Hot!Loosing connectivity after setting PORT1 IP on Forti VM

Author
satish.verma1999
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/07/19 11:02:58
  • Status: offline
2020/07/19 11:11:22 (permalink)
0

Loosing connectivity after setting PORT1 IP on Forti VM

Hi
I am new to fortigate applications. I need to use VM as FW for one of my customer.
I am trying the same using evaluation version. but facing a issue. Pls help me to resolve the same.
My setup:
1. Fortigate VM with 8 interfaces hosted on openstack.
Issue:
1. After running following commands on port1 (which is mgmt port to access VM, 10.109.190.134 )
config system interface
edit "port1"
set mode static
set ip 10.109.190.134 255.255.255.0
set allowaccess ping https ssh snmp fgfm
set secondary-IP disable
The connectivity to VM goes. Unable to understand the issue. Pls help.
 
Rgds
Satish
#1

4 Replies Related Threads

    lobstercreed
    Gold Member
    • Total Posts : 251
    • Scores: 32
    • Reward points: 0
    • Joined: 2018/11/28 14:57:58
    • Location: Sedalia, MO
    • Status: offline
    Re: Loosing connectivity after setting PORT1 IP on Forti VM 2020/07/19 21:14:47 (permalink)
    0
    I believe the evaluation version does not allow HTTPS for admin access, so that may be your issue.  If you try to make the change in the GUI I think it warns you/doesn't let you, but it's been a long time since I've played with it.
     
    EDIT:  See here for more info about trial limitations.
    https://docs.fortinet.com/vm/vmware-nsx-t/fortigate/6.0/about-fortigate-for-vmware-nsx-t/6.0.4/992179/fortigate-vm-virtual-appliance-evaluation-license
    #2
    Yurisk
    Bronze Member
    • Total Posts : 47
    • Scores: 10
    • Reward points: 0
    • Joined: 2011/12/04 03:30:01
    • Status: offline
    Re: Loosing connectivity after setting PORT1 IP on Forti VM 2020/07/19 21:33:58 (permalink)
    0
    As @lobstercreed said you cannot use HTTPS to manage the firewall that works on default 15 days evaluation license, you have to use HTTP or SSH:
     
    config sys int
    edit port1
    set allowaccess http ssh ping snmp fgfm
    set mode static
    set ip 10.109.190.134 255.255.255.0
    next
     
     
    #3
    satish.verma1999
    New Member
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/07/19 11:02:58
    • Status: offline
    Re: Loosing connectivity after setting PORT1 IP on Forti VM 2020/07/20 11:14:14 (permalink)
    0
    Just noticed that the VM gets unreachable after executing the highlighed line "set secondary-IP disable" under "port1".
     
    edit "port1"
    set mode static
    set ip 10.109.190.134 255.255.255.0
    set allowaccess ping https ssh snmp fgfm
    set description "OM Network1"
    set alias "OM_Network_Cluster"
    set lldp-transmission vdom
    set secondary-IP disable
     
    Just after this command VM becomes unreachable. Why it is causing issue?
    Also this is not evaluation version but using the VM with 1cpu and 1GB RAM for testing purpose before production.
    Pls advise.
    Satish
    #4
    Yurisk
    Bronze Member
    • Total Posts : 47
    • Scores: 10
    • Reward points: 0
    • Joined: 2011/12/04 03:30:01
    • Status: offline
    Re: Loosing connectivity after setting PORT1 IP on Forti VM 2020/07/20 23:47:01 (permalink)
    0
    Then why do you put this command if it gets unreachable after this ?? :)
    #5
    Jump to:
    © 2020 APG vNext Commercial Version 5.5