AnsweredTraffic shaper statistics reports wrong guaranteed bandwidth

Author
aagrafi
Gold Member
  • Total Posts : 178
  • Scores: 4
  • Reward points: 0
  • Joined: 2016/03/09 01:47:25
  • Status: offline
2019/11/18 12:17:13 (permalink)
0

Traffic shaper statistics reports wrong guaranteed bandwidth

Hello,

I have deployed a very simple traffic shaping policy, but when I issue the diag firewall shaper traffic-shaper command, I see wrong guaranteed bandwidth shown, which is different than what I have configured. The config is as follows:

config system interface
edit wan1
set estimated-up 250
set estimated-down 2024
end
config firewall shaper traffic-shaper
edit low
set priority low
next
edit high
set guaranteed 250
set priority high
next
end
config firewall shaping-policy
edit 1
set service ALL
set dstintf wan1
set srcaddr xxx
set dstaddr all
set traffic-shaper high
next
edit 2
set service ALL
set dstintf wan1
set srcaddr all
set dstaddr all
set traffic-shaper low
next
end

My intention is to guarantee 250Kbps to traffic originating from srcaddr xxx. When I issue the diag firewall shaper traffic-shaper, I get:

name low
maximum-bandwidth 0 KB/sec
guaranteed-bandwidth 0 KB/sec
current-bandwidth 4 KB/sec
priority 4
overhead 0
tos ff
packets dropped 0
bytes dropped 0
name high
maximum-bandwidth 0 KB/sec
guaranteed-bandwidth 31 KB/sec
current-bandwidth 0 B/sec
priority 2
overhead 0
tos ff
packets dropped 0
bytes dropped

Do you know why I see guaranteed-bandwidth 31 KB/sec instead of 250 KB/sec as I have configured in the shaper?

Thanks
Andreas
#1
Toshi Esumi
Expert Member
  • Total Posts : 1791
  • Scores: 145
  • Reward points: 0
  • Joined: 2014/11/06 09:56:42
  • Status: offline
Re: Traffic shaper statistics reports wrong guaranteed bandwidth 2019/11/18 13:35:07 (permalink) ☼ Best Answerby aagrafi 2019/11/18 23:55:12
0
That's because "diag firewall shaper traffic-shaper list" is showing those numbers in KBytes/sec. 31KB/sec = 31Kx8 = 248Kbit/sec.
#2
aagrafi
Gold Member
  • Total Posts : 178
  • Scores: 4
  • Reward points: 0
  • Joined: 2016/03/09 01:47:25
  • Status: offline
Re: Traffic shaper statistics reports wrong guaranteed bandwidth 2019/11/18 23:55:44 (permalink)
0
Aaaaah. Silly me. Thanks!
#3
Jump to:
© 2019 APG vNext Commercial Version 5.5