Hot!Vlan Interfaces Showing under wrong port in zone

Author
Bretfred
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/07/14 10:25:52
  • Status: offline
2019/07/14 10:29:00 (permalink)
0

Vlan Interfaces Showing under wrong port in zone

Basically what the title says. Vlans are set to a certain port but show up under a different port under the zone i have configured. I took some out of the zone and put them back in it fixed some but others I cant fix. Even if i delete the vlan and recreate it and add it back to the zone. Not a huge deal as everything is working fine its been like this for a while over several versions running 6.2 now. Any ideas?
#1

3 Replies Related Threads

    hubertzw
    Gold Member
    • Total Posts : 192
    • Scores: 5
    • Reward points: 0
    • Joined: 2018/04/16 13:29:04
    • Status: offline
    Re: Vlan Interfaces Showing under wrong port in zone 2019/07/15 04:29:05 (permalink)
    0
    Can you share your config? I mean the interface part.
    #2
    Bretfred
    New Member
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/07/14 10:25:52
    • Status: offline
    Re: Vlan Interfaces Showing under wrong port in zone 2019/07/16 11:47:46 (permalink)
    0
    Here it is https://pastebin.com/rrw8xexB
    Also to add to this if you look at the zone config the two at the end of zone lan belong to port 34 but show up as being connected to port 36 at the bottom instead of 34 which you see at the top with the rest of the wifi vlans https://imgur.com/a/cOVKRf4. If you add them all at the same time they are fine but if you add anything later without deleting the all of the ones that belong to the same port and readding them it misplaces them.
    #3
    hubertzw
    Gold Member
    • Total Posts : 192
    • Scores: 5
    • Reward points: 0
    • Joined: 2018/04/16 13:29:04
    • Status: offline
    Re: Vlan Interfaces Showing under wrong port in zone 2019/07/16 13:59:48 (permalink)
    0
    Can you enable " set vlanforward enable" on port34?
     
    Can you show from the GUI:
    - zone "lan"
    - port34?
     
     
     edit "port34"
            set vdom "root"
            set type physical
            set description "Aruba-3810M"
            set alias "Aruba-3810M"
            set snmp-index 34
            set speed 10000full
        next
        edit "port36"
            set vdom "root"
            set allowaccess snmp
            set vlanforward enable
            set type physical
            set description "CHS-Admin"
            set alias "CHS-Admin"
            set snmp-index 36
            set speed 10000full
        next


    edit "CHS-101"
            set vdom "root"
            set ip 10.101.0.1 255.255.252.0
            set allowaccess ping snmp
            set device-identification enable
            set role lan
            set snmp-index 91
            set interface "port36"
            set vlanid 101
    next
    edit "CHS-APs"
            set vdom "root"
            set role lan
            set snmp-index 92
            set interface "port36"
            set vlanid 1000
    next
    edit "RuthWifi-209"
            set vdom "root"
            set dhcp-relay-service enable
            set ip 10.209.0.1 255.255.255.0
            set device-identification enable
            set role lan
            set snmp-index 96
            set dhcp-relay-ip "10.10.10.4" "10.10.10.245"
            set interface "port34"
            set vlanid 209

    #4
    Jump to:
    © 2019 APG vNext Commercial Version 5.5