Trying to enter a command into CLI getting but getting error ambigous command

Author
mgzt160
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/10/11 03:42:07
  • Status: offline
2018/10/11 03:49:34 (permalink) 5.4
0

Trying to enter a command into CLI getting but getting error ambigous command

I am having a slow ping time on a VPN tunnel that I'm bringing up. For testing I was told to disable ASIC offloading to see the results, however the commands I tried do not work.
 
config sys global
set ipsec hmac disable
set ipsec asic disable
end
 
When I enter set ipsec hmac disable I get the error ambigous command before "ipsec". Same with the asic one.
#1

1 Reply Related Threads

    emnoc
    Expert Member
    • Total Posts : 5020
    • Scores: 308
    • Reward points: 0
    • Joined: 2008/03/20 13:30:33
    • Location: AUSTIN TX AREA
    • Status: offline
    Re: Trying to enter a command into CLI getting but getting error ambigous command 2018/10/11 04:59:45 (permalink)
    0
    1st when you have ambigous input do a "set ipsec  ? " and see if that cmd is even  correct
     
    2nd the proper cmd would be { not really knowing what your trying todo }
     
    config  sys global
       set ipsec-asic-offload disable
    end
     
    3rd,  executing that cmd would probably make your pings even worst
     
    Now what are you  trying todo? and 2nd your vpn has a local and remote gateway  so two devices are in play and can effect  the pings.
     
     
     

    PCNSE,  NSE , Forcepoint ,  StrongSwan Specialist
    #2
    Jump to:
    © 2018 APG vNext Commercial Version 5.5