Hot!Certificate issue with email and outlook

Author
andrei
Bronze Member
  • Total Posts : 26
  • Scores: 0
  • Reward points: 0
  • Joined: 2013/03/25 00:20:53
  • Status: offline
2013/04/18 08:40:39 (permalink)
0

Certificate issue with email and outlook

Hi all, after installing a fortigate 60C firewall and enabled web filtering, application control, Antivirus and IPS, all users who access internet through this firewall cannot use outlook properly. The get this error of security alert " Autodiscover.mydomain.com ... When I clicked on show the certificate, it displayed a fortinet certificate . Can you please help me.
Thanks !
#1

2 Replies Related Threads

    pcraponi
    Gold Member
    • Total Posts : 451
    • Scores: 26
    • Reward points: 0
    • Joined: 2006/07/28 11:43:39
    • Location: Brazil
    • Status: offline
    RE: Certificate issue with email and outlook 2013/04/19 05:42:20 (permalink)
    0
    Hi,

    Are you using FSSO to auth. users? When FSSO are enabled, FortiOS need authenticate the user (access a HTTP website - google.com, for example) before they execute outlook.

    After this first HTTP access, user will be placed on Firewall users and they will can log on outlook.

    If you are not using FSSO, the problem can be SSL Inspection on WebFilter profile.


    Try this... If works I can explain why this behavior.......


    Regards,
    Paulo Raponi
    < Message edited by pcraponi -- 4/19/2013 5:43:50 AM >
    #2
    Jiggsy72
    New Member
    • Total Posts : 1
    • Scores: 0
    • Reward points: 0
    • Joined: 2017/05/24 04:17:12
    • Status: offline
    Re: Certificate issue with email and outlook 2020/02/14 00:25:33 (permalink)
    0
    I'm really disappointed by the lack of technical help from Fortinet on this subject.   There seem to be many cases and some like this one by OP who raised it back in 2013.  It's now 2020 and the issue is still here and there doesn't seem to be an actual resolution.
     
    We have the same issue.   We bypass proxy for local addresses, we wildcard out the SSL inspection for our domain and the issue still arises.
     
    Come on @Fortinet - Your product, give us the fix.
     
    #3
    Jump to:
    © 2020 APG vNext Commercial Version 5.5