Hot!Hardware problem: Is my box fried?

Author
nsantin
Gold Member
  • Total Posts : 124
  • Scores: 2
  • Reward points: 0
  • Joined: 2005/03/06 20:08:20
  • Status: offline
2007/11/28 06:06:47 (permalink)
0

Hardware problem: Is my box fried?

I have a FG60 that is completely unresponsive. When the AC is plugged in I get a power light but nothing else (status light never comes on). If I plug a hot patch cord into any port I don' t get link lights.

When I plug in a console cable nothing displays during boot up. I dont think the unit is is even booting up.

any sugestions?

Thanks!
#1

5 Replies Related Threads

    jasonb_FTNT
    Silver Member
    • Total Posts : 76
    • Scores: 0
    • Reward points: 0
    • Joined: 2006/10/28 17:53:34
    • Status: offline
    RE: Hardware problem: Is my box fried? 2007/11/28 06:37:11 (permalink)
    0
    Do you have another AC adapter you can try?

    If that doesn' t work request an RMA
    #2
    nsantin
    Gold Member
    • Total Posts : 124
    • Scores: 2
    • Reward points: 0
    • Joined: 2005/03/06 20:08:20
    • Status: offline
    RE: Hardware problem: Is my box fried? 2007/11/28 06:44:59 (permalink)
    0
    I have tried using another " known-good" powersupply.

    The box is out of support, will Fortinet RMA or repair it?
    #3
    doshbass
    Platinum Member
    • Total Posts : 862
    • Scores: 0
    • Reward points: 0
    • Joined: 2006/09/21 04:21:25
    • Location: London,UK
    • Status: offline
    RE: Hardware problem: Is my box fried? 2007/11/28 14:14:01 (permalink)
    0
    Not if it is out of support no

    Still learning to type " the"
    #4
    Artila
    New Member
    • Total Posts : 1
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/09/04 23:59:56
    • Status: offline
    Re: Hardware problem: Is my box fried? 2019/09/05 00:03:16 (permalink)
    0
    Hi Did you managed to fix this if you still remember ?
    #5
    nsantin
    Gold Member
    • Total Posts : 124
    • Scores: 2
    • Reward points: 0
    • Joined: 2005/03/06 20:08:20
    • Status: offline
    Re: Hardware problem: Is my box fried? 2019/09/05 17:03:12 (permalink)
    0
    wow this was 12 years ago, pretty sure I tossed this box as it was already replaced and being used as a test box at the time, sorry.
    #6
    Jump to:
    © 2019 APG vNext Commercial Version 5.5