Hot!Captive Portal redirection fails in Google Chrome

Author
robsonlupo
New Member
  • Total Posts : 5
  • Scores: 0
  • Reward points: 0
  • Joined: 2017/03/24 06:47:38
  • Status: offline
2021/09/10 14:04:36 (permalink)
0

Captive Portal redirection fails in Google Chrome

I have a doubt
When I try to authenticate through chrome it doesn't work the message appears
Connect to Wi-Fi
The wifi you are using may require you to visit a login page
However, if you try to explore the internet, it works normally.
Do I need to do some configuration to work in Chrome?
#1

2 Replies Related Threads

    xsilver_FTNT
    Expert Member
    • Total Posts : 606
    • Scores: 163
    • Reward points: 0
    • Joined: 2015/02/02 03:22:58
    • Location: EMEA
    • Status: offline
    Re: Captive Portal redirection fails in Google Chrome 2021/09/13 04:22:09 (permalink)
    0
    If that wifi let you through, but shouldn't, then it's a misconfiguration of identity-based firewall policies IMHO.
    Flow debug or logs for your source IP might help you to figure out which policy you are passing through and fix that if needed. Maybe there is some SSO or worst, some non-identity based policy which let you through unauthenticated unintentionally.

    Tom xSilver, planet Earth, over and out!
    #2
    robsonlupo
    New Member
    • Total Posts : 5
    • Scores: 0
    • Reward points: 0
    • Joined: 2017/03/24 06:47:38
    • Status: offline
    Re: Captive Portal redirection fails in Google Chrome 2021/09/13 04:33:24 (permalink)
    0
    Sorry i wasn't totally clear
    With other browsers such as Internet Explorer and Firefox this function, my doubt would only be with Chrome. If it is possible to authenticate with it too.
    #3
    Jump to:
    © 2021 APG vNext Commercial Version 5.5