Hot!FortiClient VPN 7.0.0.0029 not working with SAML SSO in Linux

Author
techdsmart
New Member
  • Total Posts : 2
  • Scores: 2
  • Reward points: 0
  • Joined: 2021/07/29 06:31:17
  • Status: offline
2021/07/29 06:42:29 (permalink)
5 (1)

FortiClient VPN 7.0.0.0029 not working with SAML SSO in Linux

Hello,
I am deploying SAML SSO with Azure to our VPN. I having a challenge in Linux machines with FortiClient VPN 7.0.0.0029. When i enable SSO, i get a blank window/pop where i expect to authenticate with SSO (As attached).
The windows client is working well.
Question: Does Linux version of FortiClient VPN 7.0.0.0029 support SAML SSO? Are there any extra packages required to be installed in the Linux machines?
FYI, I am running this on Ubuntu 20.04.2 LTS
 

post edited by techdsmart - 2021/07/29 07:14:24

Attached Image(s)

#1

2 Replies Related Threads

    tauntingzombies
    New Member
    • Total Posts : 1
    • Scores: 0
    • Reward points: 0
    • Joined: 2021/09/19 05:20:10
    • Status: offline
    Re: FortiClient VPN 7.0.0.0029 not working with SAML SSO in Linux 2021/09/19 05:26:03 (permalink)
    0
    Same thing here. I'm using 7.0.0.0018 on Linux Mint 20.2 Cinnamon. We formerly used Duo, but just switched to Azure AD. My iOS and Windows devices connect, but my Linux machine hangs similar to yours, though it mentions Duo in the header text.
     
    [image][/image]
    #2
    glzamp_lm
    New Member
    • Total Posts : 1
    • Scores: 0
    • Reward points: 0
    • Joined: 2021/10/12 01:29:08
    • Status: offline
    Re: FortiClient VPN 7.0.0.0029 not working with SAML SSO in Linux 2021/10/12 01:30:43 (permalink)
    0
    Hello, i'm facing the same problem both with Forticlient 7.0.1 and 6.4.4.
    Someone manage to solve that somehow?
    #3
    Jump to:
    © 2021 APG vNext Commercial Version 5.5