Hot!Fortiswitch Connection Problem

New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2021/06/11 14:06:19
  • Status: offline
2021/06/11 14:10:46 (permalink)

Fortiswitch Connection Problem

I'm trying to connect two switches 248E-FPOE through the Fortilink interface, both on port 52 but I can't uplink them. Port 52 only have link/green light on one of the switches.
I don't understand what could be wrong, the switch that doesn't blink is connected directly to the fortigate (switch port 48 dedicated to fortilink), the second switch have the port 52 with link.
My interface settings are:
config system interface
    edit "FortiSwitch"
        set vdom "root"
        set fortilink enable
        set ip
        set allowaccess ping fabric
        set type aggregate
        set member "port14"
        set lldp-reception enable
        set lldp-transmission enable
        set snmp-index 12
        set auto-auth-extension-device enable
        set fortilink-split-interface disable
        set swc-first-create 127

I also noticed I have a warning when I put the SFP (image attached) but these have already worked before.

Can anyone help?
Thank you!

2 Replies Related Threads

    Bronze Member
    • Total Posts : 52
    • Scores: 0
    • Reward points: 0
    • Joined: 2012/12/20 19:50:24
    • Status: offline
    Re: Fortiswitch Connection Problem 2021/07/16 20:42:29 (permalink)
    Your transceiver module may be compatible with fortigate but not compatible with fortiswitch
    Bronze Member
    • Total Posts : 36
    • Scores: 4
    • Reward points: 0
    • Status: offline
    Re: Fortiswitch Connection Problem 2021/08/02 03:37:17 (permalink)
    Your FortiLink Interface is an aggregate interface 802.1ad.
    You must create a new hardware switch ad set it like a FortiLink interface with the command:
    set fortilink enable
    With this method you are able to connect plus switch with 2 different interfaces.
    Jump to:
    © 2021 APG vNext Commercial Version 5.5