Hot!Fortigate 300D - NAT SENDING Fortigate own IP

Author
andersoncatao
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2021/06/11 10:47:18
  • Status: offline
2021/06/11 11:07:01 (permalink) 6.2
0

Fortigate 300D - NAT SENDING Fortigate own IP

Hello,
 
I'm really new with Fortigate, and I'm facing an issue that my NAT configuration is sending Fortigate own IP on source address instead of the real public address of the request.
 
How can I configure Fortigate to send instead of its own IP the real address source IP ?
 
Thanks !
#1
andersoncatao
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2021/06/11 10:47:18
  • Status: offline
Re: Fortigate 300D - NAT SENDING Fortigate own IP 2021/06/11 12:28:19 (permalink)
0
I just found the problem tht was the option "Enable NAT"
#2
ede_pfau
Expert Member
  • Total Posts : 6487
  • Scores: 561
  • Reward points: 0
  • Joined: 2004/03/09 01:20:18
  • Location: Heidelberg, Germany
  • Status: offline
Re: Fortigate 300D - NAT SENDING Fortigate own IP 2021/06/12 03:29:19 (permalink)
0
Glad you found it.
 
Enabling "NAT" in a policy enables source address translation. If you just check "NAT", the address of the outbound interface is used. You can define your own address (in 'IP pools') and use that instead.
 
This is not to be confused with destination address translation, which in FortiOS is created with VIPs. Here, you always specify the address which will be used instead of the original destination address.

Ede

" Kernel panic: Aiee, killing interrupt handler!"
#3
Jump to:
© 2021 APG vNext Commercial Version 5.5