FortiGate 1000D 5.6.4 to 6.2.4 error code

Author
JJOHN
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2021/06/09 17:34:33
  • Status: offline
2021/06/09 18:22:02 (permalink)
0

FortiGate 1000D 5.6.4 to 6.2.4 error code

I am trying to patch from FORTINET Firewall 1000D 5.6.4 to 6.2.4, but I have a question about the error code I am getting.


5.6.4 -> 6.0.2
DevSisters_1000D # diagnose debug config-error-log read
"set" "location" "disk" @ root.log.gui-display:command parse error (error -61)
6.0.2 -> 6.0.4
DevSisters_1000D # diagnose debug config-error-log read
>>> "end" @ global.system.replacemsg.webproxy.auth-authorization-fail:failed command (error -56)
config system replacemsg webproxy "auth-authorization-fail"
config system replacemsg webproxy "auth-group-info-fail"

>>> "next" @ root.firewall.ssl-ssh-profile.custom-deep-inspection.ssl-exempt.3:failed command (error 1)
>>> "next" @ root.firewall.ssl-ssh-profile.custom-deep-inspection.ssl-exempt.4:failed command (error 1)
>>> "next" @ root.firewall.ssl-ssh-profile.custom-deep-inspection.ssl-exempt.5:failed command (error 1)
>>> "next" @ root.firewall.ssl-ssh-profile.custom-deep-inspection.ssl-exempt.6:failed command (error 1)
>>> "set" "caname" "" @ root.firewall.ssl-ssh-profile.__upg_certificate-inspection:value parse error (error -56)
>>> "next" @ root.firewall.ssl-ssh-profile.deep-inspection.ssl-exempt.3:failed command (error 1)
>>> "next" @ root.firewall.ssl-ssh-profile.deep-inspection.ssl-exempt.4:failed command (error 1)
>>> "next" @ root.firewall.ssl-ssh-profile.deep-inspection.ssl-exempt.5:failed command (error 1)
>>> "next" @ root.firewall.ssl-ssh-profile.deep-inspection.ssl-exempt.6:failed command (error 1)

[<font]6.0.4 -> 6.0.5
>>> "set" "source" "fortiguard" @ root.vpn.certificate.ca.GlobalSign_Root_CA_-_R6:failed command (error -160)
>>> "set" "source" "fortiguard" @ root.vpn.certificate.ca.OISTE_WISeKey_Global_Root_GC_CA:failed command (error -160)
>>> "set" "source" "fortiguard" @ root.vpn.certificate.ca.GTS_Root_R1:failed command (error -160)
>>> "set" "source" "fortiguard" @ root.vpn.certificate.ca.GTS_Root_R2:failed command (error -160)
>>> "set" "source" "fortiguard" @ root.vpn.certificate.ca.GTS_Root_R3:failed command (error -160)
>>> "set" "source" "fortiguard" @ root.vpn.certificate.ca.GTS_Root_R4:failed command (error -160)
>>> "set" "source" "fortiguard" @ root.vpn.certificate.ca.UCA_Global_G2_Root:failed command (error -160)
>>> "set" "source" "fortiguard" @ root.vpn.certificate.ca.UCA_Extended_Validation_Root:failed command (error -160)
>>> "set" "source" "fortiguard" @ root.vpn.certificate.ca.Certigna_Root_CA:failed command (error -160)
>>> "set" "source" "fortiguard" @ root.vpn.certificate.ca.emSign_Root_CA_-_G1:failed command (error -160)
>>> "set" "source" "fortiguard" @ root.vpn.certificate.ca.emSign_ECC_Root_CA_-_G3:failed command (error -160)
>>> "set" "source" "fortiguard" @ root.vpn.certificate.ca.emSign_Root_CA_-_C1:failed command (error -160)
>>> "set" "source" "fortiguard" @ root.vpn.certificate.ca.emSign_ECC_Root_CA_-_C3:failed command (error -160)
>>> "set" "source" "fortiguard" @ root.vpn.certificate.ca.Hongkong_Post_Root_CA_3:failed command (error -160)
>>> "set" "source" "fortiguard" @ root.vpn.certificate.ca.Entrust_Root_Certification_Authority_-_G4:failed command (error -160)
6.0.5 -> 6.2.2
>>> "set" "scan-botnet-connections" "block" @ global.system.interface.port31:command parse error (error -61)
>>> "set" "scan-botnet-connections" "block" @ global.system.interface.port32:command parse error (error -61)
set gui-policy-learning disable

These error codes occur.

I Inquire about how to solve problems caused by the error code and the cause of the code.
If possible, please reply by e-mail. kyh@coworksit.com
thanks

 
#1

1 Reply Related Threads

    Toshi Esumi
    Expert Member
    • Total Posts : 2597
    • Scores: 255
    • Reward points: 0
    • Joined: 2014/11/06 09:56:42
    • Status: offline
    Re: FortiGate 1000D 5.6.4 to 6.2.4 error code 2021/06/10 09:22:11 (permalink)
    0
    We would ignore if errors are not related to what we configured. Between versions, some commands, profiles, etc. don't exist any more and not replacement exists, then cause those errors.
    #2
    Jump to:
    © 2021 APG vNext Commercial Version 5.5