Issue with schedule timeout

Author
lucasH
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2021/05/10 00:48:41
  • Status: offline
2021/05/10 01:01:48 (permalink)
0

Issue with schedule timeout

Hello,
I set up a new clientless VPN to replace the old cisco one.
Due to our company policy past 8 p.m all connections must be closed by force (it's brutal but i have no other choice).
 
So i created a schedule that goes from 7 a.m to 8 p.m thus following our internal rules about telework.
Everything is working so far past that schedule new sessions cannot be created but i stumbled over a problem.
Whenever an RDP instance is created before the schedule let's say 7:55 p.m the user is able to use his RDP for all the night (unless disconnected throught idle).
 
I checked for further enforcement and i found out that the set schedule-timeout is disabled by default so i enabled it, so far no changes at all i'm still able to browse throught the RDP past the schedule.
 
I found a forti doc where it tells to add the following config :
- set firewall-session-dirty check-new in the policy
- set firewall-session-dirty check-policy-option in the system settings
 
Yet so far even with those 2 new lines nothing change again
 
I'm using a FortiGate-30E (it's for a proof of concecpt until it's done we'll switch to a better one)
The Firmware is the v6.2.8 build
#1
Jump to:
© 2021 APG vNext Commercial Version 5.5