Hot!Can't ping 192.168.1.99 or access OS

Author
JRO12
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2021/02/26 07:50:12
  • Status: offline
2021/02/26 08:32:08 (permalink)
0

Can't ping 192.168.1.99 or access OS

Hi just got 108e. I've plugged in computer to port 1. I can't ping the switch or access the login for the os.
On computer plugged into port 1 I've tried; DHCP, and also static - 192.168.1.(tried several dif numbers)  then set 255.255.255.0
Can't ping 192.168.1.2 or 192.168.1.99 no matter how I configure ip on computer. restarted computers too in both dhcp and static.
I'm having the same issue with 60D firewall. Did reset twice and also did the 30 30 30 reset too.
Tried 2 computers so far. Same issue on each. 60D is new out of box and switch was ebay but looks new.
I can access internet with both computers if I plug a wan to switch or firewall but still can't ping either or access os login page.
Any help would be appreciated.
 
#1

1 Reply Related Threads

    emnoc
    Expert Member
    • Total Posts : 6055
    • Scores: 404
    • Reward points: 0
    • Joined: 2008/03/20 13:30:33
    • Location: AUSTIN TX AREA
    • Status: offline
    Re: Can't ping 192.168.1.99 or access OS 2021/02/26 18:41:33 (permalink)
    0
    ON the 108e did you plug up a console? Maybe the switch is dead. My 1st 108e came DOA when I purchase it fwiw.
     
    Also, double-check your cable since you set the FGT60D has the same issues.
     
    Ken Felix

    PCNSE 
    NSE 
    StrongSwan  
    #2
    Jump to:
    © 2021 APG vNext Commercial Version 5.5