Hot!FortiEMS 6.4.3 and Mac Fortic;ient error

Author
piacas
Bronze Member
  • Total Posts : 23
  • Scores: 0
  • Reward points: 0
  • Joined: 2012/10/04 18:09:24
  • Status: offline
2021/02/25 12:15:24 (permalink)
0

FortiEMS 6.4.3 and Mac Fortic;ient error

EMS keeps trying to push Forticlient update to MacOS 11.2. It always errors with:
'Forticlient upgrade failed. Can not extract install file'
This started after ems6.4.2 to 6.4.3 upgrade.
I even uninstalled forticlient and re-installed from the deployment package from EMS server. Installed forticlient 6.4.3, but EMS still wants to push an update to client with same error.
Windows clients are fine.
Any thoughts?
#1

1 Reply Related Threads

    mike_dp
    Silver Member
    • Total Posts : 63
    • Scores: 2
    • Reward points: 0
    • Joined: 2016/02/22 12:26:22
    • Status: offline
    Re: FortiEMS 6.4.3 and Mac Fortic;ient error 2021/02/26 06:43:28 (permalink)
    0
    We are looking to upgrade EMS to 6.4.3 too from 6.4.2. Do you have an active MAC deployment to get MAC to update their Forticlient all the time like that?
     
    We had issues in the past with the deployment option in EMS. We use manage engine to deploy new Forticlient versions to PCs.

    Fortigate : 80E, 80F, 100E, 300E
    FortiAnalyzer, ForticlientEMS
    #2
    Jump to:
    © 2021 APG vNext Commercial Version 5.5