Hot!Forticlient VPN blank screen on start-up

Author
acas
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2021/01/13 07:35:02
  • Status: offline
2021/01/13 08:00:39 (permalink)
0

Forticlient VPN blank screen on start-up

For the past few months I have tried to fix this issue: when starting up forticlient VPN on my mac OS 11.1 (but this issue was already happening before updating to Big Sur) I just get a blank (white) screen (see attached image).


The forticleint uninstaller won't work and when clicking on the top menu bar's forticlient icon > "shutdown fortclient" a "Failed to shutdown FortiClient - Some services are not able to be shutdown" message is displayed.
 
I have uninstalled manually following the instructions at: https://www.infosecmonkey.com/2019/10/18/manually-uninstalling-forticlient-on-macos/

 
This works fine, and it has permitted me to unistall and re-install many different versions of forticlient VPN (6.4, 6.0 , 6.1 ...) , but to no avail, the blank screen always keeps appearing on start-up.
 
As described here: https://forum.fortinet.com/tm.aspx?m=163832 I have also tried to install node.js, but the same problem keeps happening. 
 
This problem started after I performed some "clean-up" on my mac deletting many files, and I must have deleted some file that fortclient uses. Before this it was working fine.

Any help would be greatlly aprreciated after months of searching for a solution, thanks,

Alex. 

 
#1
SimonHo
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2021/06/10 01:15:51
  • Status: offline
Re: Forticlient VPN blank screen on start-up 2021/06/10 01:20:12 (permalink)
0
Hi Alex ,
Have You fixed the issue.
After install 40+ PCS we also have 2 PCs have this issue.
Even Uninstall or try many version it still happened.
 
 
#2
Jump to:
© 2021 APG vNext Commercial Version 5.5