Hot!Problem with blocking emails from only one e-mail address

Author
GreyBird
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/12/29 02:46:23
  • Status: offline
2020/12/29 03:50:37 (permalink)
0

Problem with blocking emails from only one e-mail address

Hello,
I 've got a problem with filtering e-mails by FG.
Error message doesn't tell to much "Message: email is reported as spam by ASE"

In "Security profile> Email Filter> default> Local Spam Filtering" Black and White list is successfully enabled, and there is added a list of rules which work properly for other addresses and pass them through antispam but not for that one certain address.
Filtering by server IP (which is constant), "Email wildcard" and "Email regular expression" with action "Marked as clear" are enabled but e-mails are not passed through antispam.
Source IP isn't block by any IPv4 Policy.

Has anyone a similar problem?

FortiGate: FG300D
Firmware: v6.2.3 build1066 (GA)

Regards,
Adam
#1

2 Replies Related Threads

    sanjaysanj
    New Member
    • Total Posts : 1
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/11/16 22:58:56
    • Status: offline
    Re: Problem with blocking emails from only one e-mail address 2020/12/29 22:16:34 (permalink)
    0
    enable these spamfsip spamfsphish spamfssubmit spamfsurl 
     
    using CLI mode u can enable this
    #2
    Kasey00
    New Member
    • Total Posts : 1
    • Scores: 0
    • Reward points: 0
    • Joined: 2021/02/25 01:48:20
    • Status: offline
    Re: Problem with blocking emails from only one e-mail address 2021/02/25 02:03:16 (permalink)
    0
    View internet message headers to check if the email address shown is different from the sender's real address and add it to your blocked senders list.
    #3
    Jump to:
    © 2021 APG vNext Commercial Version 5.5