Helpful ReplyHot!Unable to set 'management-ip' on interface - FGT600E 6.2.3

Author
ergotherego
Gold Member
  • Total Posts : 136
  • Scores: 14
  • Reward points: 0
  • Status: offline
2020/12/02 15:30:19 (permalink)
0

Unable to set 'management-ip' on interface - FGT600E 6.2.3

I have a FGT 200D running 6.0 and have used the 'set management-ip' command there to specify a local (non-syncd) IP address so that each unit in the cluster can be directly managed/monitored.
 
Just got a new FGT 600E and am unable to apply the same command. It's not showing up in full output as an option, or using command completion. Checking the CLI reference log it shows as valid command for 6.2.
 
https://docs.fortinet.com/document/fortigate/6.2.6/cli-reference/10620/system-interface
 
Is there a pre-req before I can apply this command 6.2?
#1
ergotherego
Gold Member
  • Total Posts : 136
  • Scores: 14
  • Reward points: 0
  • Status: offline
Re: Unable to set 'management-ip' on interface - FGT600E 6.2.3 2020/12/02 15:44:42 (permalink) ☄ Helpfulby lobstercreed 2020/12/03 02:54:15
0
Figured it out. That command only works when HA is configured.
#2
Jump to:
© 2021 APG vNext Commercial Version 5.5