AnsweredHot!Forti600E internet line configuration issue

Author
BensonLEI
Bronze Member
  • Total Posts : 42
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/06/01 21:08:14
  • Status: offline
2020/10/06 02:48:39 (permalink)
0

Forti600E internet line configuration issue

Hi, experts,
 
I found internet access issue from the Fortigate, as the attached Dashboard (WAN IP can not be detected, and ... ),
 
Due to the internet line is configured as below(the primary IP is private):
the primary IP is : 10.10.10.2/30 (peered to the upper Layer3 device )
the secondary IP is : 100.100.100.100 ( for internet access ). 
 
any advice in order for the Fortigate being able to access the internet, thx a lot ?
 

Attached Image(s)

#1
sw2090
Expert Member
  • Total Posts : 790
  • Scores: 58
  • Reward points: 0
  • Joined: 2017/06/14 01:27:25
  • Location: Regensburg
  • Status: offline
Re: Forti600E internet line configuration issue 2020/10/06 07:25:30 (permalink) ☼ Best Answerby BensonLEI 2020/10/13 08:50:41
5 (1)
do you have a default route on your FGT? To be able to contact anything in the internet you need to have a default route. Even if you use sd-wan. This is not set up automatically on the FGT.
So create a static route to 0.0.0.0/0.0.0.0 with destination interface your wan and maybe a gateway ip if needed.
 
It reports wan ip unknown because you have static ip setup with a lan ip so there is no wan ip on the FGT. Only the router or modem behind the wan knows the wan ip. This should be ok so far.
 
#2
Jump to:
© 2020 APG vNext Commercial Version 5.5