Hot!Timeout when trying to access API services

Author
LiveRock
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/09/16 21:55:27
  • Status: offline
2020/09/16 22:11:42 (permalink)
0

Timeout when trying to access API services

Hi
I am using the FortiGate 80e. I have
- enabled Web Filtering
- Web Rating overides
- add my web addresses to Custom too.
- Use Static URL to Exempt these websites
However, I still cannot access my websites or even ping the website.
 
What did I do wrong?
#1

3 Replies Related Threads

    boneyard
    Gold Member
    • Total Posts : 273
    • Scores: 14
    • Reward points: 0
    • Joined: 2014/07/30 11:15:18
    • Status: offline
    Re: Timeout when trying to access API services 2020/09/19 01:59:42 (permalink)
    0
    just to be sure, it works without UTM profile enabled?
     
    what does the log say, on what is it blocked?
     
    in principle a web filter is more meant for outbound traffic, so not 100% sure how to set it up for inbound (and how useful that would be) but guess it should be possible ...
    #2
    sw2090
    Expert Member
    • Total Posts : 790
    • Scores: 58
    • Reward points: 0
    • Joined: 2017/06/14 01:27:25
    • Location: Regensburg
    • Status: offline
    Re: Timeout when trying to access API services 2020/09/21 00:48:41 (permalink)
    0
    If your sites use https you have to enable deep inspection. Otherwise only the certificate can bee inspected by the fortigata and that only contains domain name as subject name or subject alternate name. Static URL Filter will not apply without deep inspection.
    Also Webfilter will not applay afair since ssl inspection uses their reputable sites/addresses list which can use the same local or fortiguard cathegories as webfilter.
    #3
    Yurisk
    Silver Member
    • Total Posts : 111
    • Scores: 22
    • Reward points: 0
    • Joined: 2011/12/04 03:30:01
    • Status: offline
    Re: Timeout when trying to access API services 2020/09/21 07:49:08 (permalink)
    0
    Not enough information to have a suggestion.
    Anyway - ping has nothing to do with Web Filtering, so it may well be the issue is not with URL filtering but some other system - security rule(s), VIP/NAT, IPS protection etc.
     
    #4
    Jump to:
    © 2020 APG vNext Commercial Version 5.5