Hot!Web filtering- “Web Page Blocked” message not displaying/redirecting in Edge Chromium

Author
safortinet
New Member
  • Total Posts : 3
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/05/01 11:30:27
  • Status: offline
2020/08/28 11:00:09 (permalink)
0

Web filtering- “Web Page Blocked” message not displaying/redirecting in Edge Chromium

Hi all,
Has anyone had issues with web filter “web page blocked” messages on Edge Chromium? All I get is “Hmmm... can‘t reach this page “The connection was reset”  Error; ERR_CONNECTION_RESET
 
- Using other browsers including Chrome works. It shows “Webpage Blocked” along with the URL and Category
- Issue happens with HTTP and HTTPS websites
- SSL Inspection or SSL Deep Inspection, no difference.
 
Fortigate 60F, build 6.0.6 
Using Web Filter category, block. 


Any feedback is appreciated. Thanks!
#1

3 Replies Related Threads

    ghadamyari
    New Member
    • Total Posts : 4
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/03/17 01:56:01
    • Status: offline
    Re: Web filtering- “Web Page Blocked” message not displaying/redirecting in Edge Chromium 2020/08/29 00:13:42 (permalink)
    0
    Hi safortinet
    did you try by the new version?
    #2
    safortinet
    New Member
    • Total Posts : 3
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/05/01 11:30:27
    • Status: offline
    Re: Web filtering- “Web Page Blocked” message not displaying/redirecting in Edge Chromium 2020/08/29 00:23:58 (permalink)
    0
    ghadamyari
    Hi safortinet
    did you try by the new version?


    I appreciate the feedback. Everything is going smoothly with UTM, SSL VPN and FortiToken (No RDP issues) and didn’t want to rush into 6.2.X or 6.0.10. If there isn’t resolve and TAC support comes up with nothing, I may try 6.0.10 (the safer upgrade). If it’s UTM, I expect it would be resolved in later 6.2 build or 6.4.X.


    Anyone able to see the Web Filter “web page blocked” messages on Edge Chromium with any FortiOS version?
     
    Thanks again!
    #3
    safortinet
    New Member
    • Total Posts : 3
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/05/01 11:30:27
    • Status: offline
    Re: Web filtering- “Web Page Blocked” message not displaying/redirecting in Edge Chromium 2020/08/31 00:15:44 (permalink)
    0
    If anyone can confirm:
    - If Edge Chromium correctly displays the “Web page blocked“ message or if it fails “Connection reset”
    - Include your FortiOS version? 
     
    Any confirmation is appreciated. Thanks!
    #4
    Jump to:
    © 2020 APG vNext Commercial Version 5.5