Hot!SSL VPN Fails at 10%

Author
Bert1
New Member
  • Total Posts : 11
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/09/05 18:27:52
  • Status: offline
2020/08/10 13:55:37 (permalink)
0

SSL VPN Fails at 10%

I have had a VPN connection set up for a year or so now and, except for failing the first few tries at 10%, it now will not get past that point.  I haven't touched the FortiNet box for months so it can't be a misconfiguration, so what can be causing this?  The error simply says "Unable to establish the VPN connection.  The VPN server may be unreachable."  No error number or anything beyond that message.
post edited by Bert1 - 2020/08/10 13:56:52
#1

2 Replies Related Threads

    hidris
    New Member
    • Total Posts : 3
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/08/10 13:37:00
    • Status: offline
    Re: SSL VPN Fails at 10% 2020/08/10 14:08:40 (permalink)
    3 (1)
    Hi,
    did you try to open the sslvpn portal via browser. you may have reachablility issue where if FortiClient drops at 10% it is mostly due to reahcability issues.
     
    try connecting using different internet source. else you may post the output of the following command:
     
    # diag deb app sslvpn -1
    # diag deb ena
     
    once finished, type
    # diag deb disable then
    # diag deb reset
     
    #2
    Bert1
    New Member
    • Total Posts : 11
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/09/05 18:27:52
    • Status: offline
    Re: SSL VPN Fails at 10% 2020/08/11 04:22:04 (permalink)
    0
    Can you define "reachability issues" for me, please?  Are we looking at latency issues?  Excessive hops?  Poor speed?  What is it that this client is telling me when it says that the VPN server may not be "reachable"?
     
    If I attempt to connect using a browser from inside my office, I get prompted for my credentials and I am able to authenticate.
    #3
    Jump to:
    © 2020 APG vNext Commercial Version 5.5