Helpful ReplyHot!Importing polices to FortiManager error

Author
kh_atta
New Member
  • Total Posts : 4
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/08/07 00:07:52
  • Status: offline
2020/08/07 00:19:44 (permalink)
0

Importing polices to FortiManager error

When I tried to import the Policy from FortiGate 400E with firmware V6.0.6 to the FortiManager the below error appeared, So can anyone help me to solve this issue, Thanks in advance. 

Attached Image(s)

#1
boneyard
Gold Member
  • Total Posts : 229
  • Scores: 10
  • Reward points: 0
  • Joined: 2014/07/30 11:15:18
  • Status: offline
Re: Importing polices to FortiManager error 2020/09/01 06:36:32 (permalink)
0
you are using a character which isn't allowed.
 
quite often that is a bug which is solved in newer version. best way is to check with support.
#2
sw2090
Expert Member
  • Total Posts : 751
  • Scores: 56
  • Reward points: 0
  • Joined: 2017/06/14 01:27:25
  • Location: Regensburg
  • Status: offline
Re: Importing polices to FortiManager error 2020/09/09 23:24:55 (permalink) ☄ Helpfulby Yurisk 2020/09/10 04:45:33
5 (1)
@boneyard: no not a character. Somewhere in the Policy package on the FGT a prefix is used which is a reserved prefix on FMG. In this case it affects vpn manager in FMG. VPN Manager only exists in FMG and not on a FGT so FGT will not complain about it. FGT only gets depolyed what the VPN Manager in FMG produced so to say.
 
The easiest solution might be to get yourself a backup file from your FGT, open it in text editor of your choice and search for that prefix and change it wherever it occurs (but of course change all occurances to the same ;) ).
Then try to import into FMG again.
#3
kh_atta
New Member
  • Total Posts : 4
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/08/07 00:07:52
  • Status: offline
Re: Importing polices to FortiManager error 2020/09/10 03:46:51 (permalink)
0
 thanks @sw2090 ,
the problem is solved after change the prefix in the FortiGate configuration file, but a new issue appeared after imported the fortigates to fortimanger-VM, the configuration on the fortimanger is deleted after reboot the fortimanger-VM, do you have any idea about this issue. 
#4
Jump to:
© 2020 APG vNext Commercial Version 5.5