Hot!How to delete "Remote cerficate" in 1200D

Author
Malin8110
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/08/03 00:54:49
  • Status: offline
2020/08/03 01:08:40 (permalink) 6.2
0

How to delete "Remote cerficate" in 1200D

I selected the wrong certification type to "Remote certificate" when importing from file. I tried to delete from the list but it show me "Permission denied" even i am Admin ID suppose have the top privilege.
 
Some one know how to delete it ?

Attached Image(s)

#1

2 Replies Related Threads

    lobstercreed
    Platinum Member
    • Total Posts : 345
    • Scores: 43
    • Reward points: 0
    • Joined: 2018/11/28 14:57:58
    • Location: Sedalia, MO
    • Status: offline
    Re: How to delete "Remote cerficate" in 1200D 2020/08/08 15:33:47 (permalink)
    0
    Probably a bug; submit a support ticket.  I ran into something like this on FortiAnalyzer.  It showed the name had an illegal character but wouldn't let me delete it...really weird.  I just ignored it and uploaded again, so I never found out if it was a bug or not.
    #2
    FredrikP
    New Member
    • Total Posts : 4
    • Scores: 0
    • Reward points: 0
    • Joined: 2014/01/10 01:31:52
    • Location: Norway
    • Status: offline
    Re: How to delete "Remote cerficate" in 1200D 2020/11/17 15:46:41 (permalink)
    0
    Hi,
     
    This seems like a GUI bug, yes. You can delete it using CLI, though:
     
    conf global (if VDOMs are enabled)
    config certificate remote
    delete REMOTE_Cert_1 (replace REMOTE_Cert_1 with whatever you want to delete)
    #3
    Jump to:
    © 2020 APG vNext Commercial Version 5.5