Helpful ReplyHA not synchronized

Author
BensonLEI
New Member
  • Total Posts : 19
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/06/01 21:08:14
  • Status: offline
2020/07/30 19:34:23 (permalink)
0

HA not synchronized

Hi, guys,
 
I am rather new to Fortigate devices, after a pair of Forti400e have formed HA structure, I found them not synchronized due to the following message:
login: slave's configuration is not in sync with master's, sequence:0
slave's external files are not in sync with master, sequence:1. (type APPDB)
slave's external files are not in sync with master, sequence:3. (type CERT_CA)
slave's external files are not in sync with master, sequence:4. (type CERT_CA)
slave succeeded to sync external files with master
slave's external files are not in sync with master, sequence:0. (type APPDB)
slave's external files are not in sync with master, sequence:1. (type APPDB)
slave's external files are not in sync with master, sequence:3. (type APN_CERT)
slave's external files are not in sync with master, sequence:4. (type APN_CERT)
slave succeeded to sync external files with master
slave's external files are not in sync with master, sequence:0. (type APN_CERT)
slave's external files are not in sync with master, sequence:1. (type APN_CERT)
slave's external files are not in sync with master, sequence:2. (type APN_CERT)
slave's external files are not in sync with master, sequence:3. (type APN_CERT)
slave's external files are not in sync with master, sequence:4. (type APN_CERT)
slave succeeded to sync external files with master
 
Any recommendation, thx a lot
#1
Alexis G
Silver Member
  • Total Posts : 86
  • Scores: 10
  • Reward points: 0
  • Joined: 2017/06/20 05:05:23
  • Status: offline
Re: HA not synchronized 2020/07/31 03:06:47 (permalink) ☄ Helpfulby BensonLEI 2020/07/31 05:29:17
1 (1)
These messages are normal when initially you form a cluster, or after reloading a member.
Is it still looking NOT synced ??? (though GUI ? or cli).
Else you need to troubleshoot this.
The configuration seems syncing,,, and some external files might be the issue if still not synced.
 
check: 
https://kb.fortinet.com/kb/documentLink.do?externalID=FD45183
https://kb.fortinet.com/kb/documentLink.do?externalID=FD36494
https://kb.fortinet.com/kb/documentLink.do?externalID=FD31379
 
else if it a fresh install,, try to
 
a. factory default the passive unit and after reboot configure only HA configuration on secondary. Nothing else.
Then try again to from HA.
 
#2
BensonLEI
New Member
  • Total Posts : 19
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/06/01 21:08:14
  • Status: offline
Re: HA not synchronized 2020/07/31 05:31:39 (permalink)
0
Hi, jklapas
 
 
Thanks so much for your kind replied.
 
Finally, I found the issue from the event log...the slave became master after reboot.
 
 
Cheers
#3
Jump to:
© 2020 APG vNext Commercial Version 5.5