Hot!FortiClient 6.4.0 SSL VPN stops at 98%

Author
Magnitude 8
New Member
  • Total Posts : 8
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/01/23 16:27:06
  • Status: offline
2020/07/28 22:33:57 (permalink)
0

FortiClient 6.4.0 SSL VPN stops at 98%

Since upgrading to FortiClient 6.2, I have been unable to use my SSL VPN. It gets stuck at 98% and then gives up. I have now upgraded to FortiClient 6.4.0 and continue to have the same problem
 
There's a history of this issue with FortiClient SSL VPN and I see that in the FortiGate 6.4.0 release notes that it has been addressed with Bug ID 596757.
 
I've tried all the recommendations provided online and in these forums, including re-installing, resetting IP networking, recreating WAN miniport adapters, but still no luck.
 
I suppose I'd like to know if anyone has managed to actually resolve this issue and what was actually fixed with Bug ID 596757.
 
Thanks
#1

4 Replies Related Threads

    bmduncan34
    Bronze Member
    • Total Posts : 43
    • Scores: 2
    • Reward points: 0
    • Joined: 2017/07/05 10:33:11
    • Status: offline
    Re: FortiClient 6.4.0 SSL VPN stops at 98% 2020/08/27 14:09:13 (permalink)
    0
    While I was researching a similar problem but with an earlier version I found someone who recommended disabling TLS 1.0 and 1.1 in IE.  I tried that and it appeared like that error happened less.
    #2
    Magnitude 8
    New Member
    • Total Posts : 8
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/01/23 16:27:06
    • Status: offline
    Re: FortiClient 6.4.0 SSL VPN stops at 98% 2020/08/27 19:17:58 (permalink)
    0
    bmduncan34
    While I was researching a similar problem but with an earlier version I found someone who recommended disabling TLS 1.0 and 1.1 in IE.  I tried that and it appeared like that error happened less.




    Thanks bpduncan34, unfortunately that was one of the dozen fixes that hasn't worked for me. I'll give it another go and post here if there's any change.
    #3
    zerodeplus
    New Member
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/11/24 06:02:08
    • Status: offline
    Re: FortiClient 6.4.0 SSL VPN stops at 98% 2020/11/24 06:29:47 (permalink)
    0
    Hello ! I found something that worked for me !

    Since yesterday I was stuck at 98% and I've tried everything (even reinstall Win10). And the "problem" found was my Internet connection !! I found myself really dumb after that !!! I need to log VPN forticlient and for that I was using my mobile phone hotspot.... It worked after I disable IPv6 to use IPv4 only !!!

    To disable IPv6 on Android device to use IPv4 only.
    Step 1 : Go to your Android device System Settings and tap on “Network & Internet”
    Step 2 : Tap on “Mobile network”
    Step 3 : Tap on “Advanced”
    Step 4 : Tap on “Access Point Names”
    Step 5 : Tap on the APN you are currently using
    Step 6 : “APN Protocol”
    Step 7 : Tap on “IPv4”
    Save the changes
    I hope that helps !
    #4
    thungo1604
    New Member
    • Total Posts : 2
    • Scores: 2
    • Reward points: 0
    • Joined: 2020/12/04 03:18:45
    • Status: offline
    Re: FortiClient 6.4.0 SSL VPN stops at 98% 2020/12/04 03:38:15 (permalink)
    0
    Hello,
    I have the same problem with 6.4.0 and 6.4.1 forticlient. I'm using the free version.
    Some computers have the problem, and some not.
    We've noticed that when we disable the IPV6 parameter on the Wifi network card, it finally manages to connect to SSL VPN.
    I'm looking for the root cause of this problem because, disabling IPV6 on all our company's laptop is not a good solution.
    #5
    Jump to:
    © 2021 APG vNext Commercial Version 5.5