Hot!No VPN connection after upgrading to Windows 10 2004

Author
tickforti
New Member
  • Total Posts : 3
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/06/18 06:09:43
  • Status: offline
2020/06/18 07:00:24 (permalink)
0

No VPN connection after upgrading to Windows 10 2004

Hi all,
in my company we're using fortigate for VPN connections (SSL-VPN) (v6.2.3).
everything worked fine up to yesterday with Windows 10 (1909).
Today i upgraded Windows 10 from 1909 to 2004 on my machine. After upgrade was finished I tried to log in by Forticlient (6.0.9.0277)
After typing in username, passwort and smardcard-code the process rised up to 80 percent and an error prompt:
"The Server you want to connect to requests identification, please choose a certificate and try again (-12)"
So i deleted the smartcard, created a new one and installed a new certificate.
After that there was a new error prompt:
"Unable to logon to the server. Your user name or password may not be configured properly for this connection. (-12)"
But i not changed my access data (and it worked yesterday).
There is no solution to fix it, i found in several community forums.
I changed my password to one without special characters, I reinstalled forticlient on my computer, i created a new smartcard, i tested it on another computer with the same OS, but there was always the same result.
Any ideas?
 
 
post edited by tickforti - 2020/06/19 00:29:03

Attached Image(s)

#1

3 Replies Related Threads

    MvdBaard
    New Member
    • Total Posts : 1
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/08/04 00:50:19
    • Status: offline
    Re: No VPN connection after upgrading to Windows 10 2004 2020/08/04 00:54:14 (permalink)
    0
    Hi Tickforti, did you already have a fix for this? i do have the same problem we connect with a client certificate. When i disable SSL TLS 1.2 in IE the connection works again but then a lot of websites do not work anymore.
     
    I hope Forti comes with a fix soon.
     
    Kind regards,
    Marco
    #2
    tickforti
    New Member
    • Total Posts : 3
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/06/18 06:09:43
    • Status: offline
    Re: No VPN connection after upgrading to Windows 10 2004 2020/08/04 01:25:05 (permalink)
    0
    Hi Marco,
    i have no fix for this problem, if i disable SSL TLS 1.2 in IE its not working as well on my devices.
    We tried to figure out this probem with normal fortinet support and forticlient support. Forticlient support told us, a virtual smartcard is not supported and we have to ask microsoft support...
    But by now, we have no solution
     
    Kind Regards,
    Jan
    #3
    Matthi
    New Member
    • Total Posts : 1
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/08/06 01:38:18
    • Status: offline
    Re: No VPN connection after upgrading to Windows 10 2004 2020/08/06 01:41:14 (permalink)
    0
    Hi Tickforti,
     
    Did Microsoft Support offerd you a solution? 
    We have a similar setup, and we can't get it fixed.
     
    kind Regards,
    Matthi
    #4
    Jump to:
    © 2020 APG vNext Commercial Version 5.5