Hot!Fortigate 100E won't update extended AV database.

Author
cwb2205
Bronze Member
  • Total Posts : 24
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/07/01 17:15:39
  • Status: offline
2020/06/11 22:57:58 (permalink)
0

Fortigate 100E won't update extended AV database.

I have reconfigured a new 100E and run through all the updates but if I leave the default AV database as extended, the definition stays at 1.0 if I check diag autoupdate version under extended database it shows connection failed. All other definitions update ok and if I change the default to standard, the gui will now show the current database version (diag version still shows extended as 1.0 and connection failed)
 
Does anyone know why the extended database would fail to connect but all other AV/IPS databases update fine?
 
Thanks.
Chris.
 
 
diag autoupdate ver
 
AV Engine
---------
Version: 6.00144
Contract Expiry Date: Tue Jun 13 2023
Last Updated using manual update on Sat Feb 22 01:45:00 2020
Last Update Attempt: Fri Jun 12 15:38:58 2020
Result: No Updates
 
Virus Definitions
---------
Version: 78.00099
Contract Expiry Date: Tue Jun 13 2023
Last Updated using manual update on Fri Jun 12 15:30:53 2020
Last Update Attempt: Fri Jun 12 15:38:58 2020
Result: No Updates
 
Extended set
---------
Version: 1.00000
Contract Expiry Date: Tue Jun 13 2023
Last Updated using manual update on Mon Apr  9 18:07:00 2018
Last Update Attempt: Fri Jun 12 09:45:48 2020
Result: Connectivity failure
 
Mobile Malware Definitions
---------
Version: 78.00099
Contract Expiry Date: Tue Jun 13 2023
Last Updated using manual update on Fri Jun 12 15:30:53 2020
Last Update Attempt: Fri Jun 12 15:38:58 2020
Result: No Updates
 
#1

1 Reply Related Threads

    Yogesh
    New Member
    • Total Posts : 14
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/05/22 04:29:08
    • Status: offline
    Re: Fortigate 100E won't update extended AV database. 2020/06/30 02:55:22 (permalink)
    #2
    Jump to:
    © 2020 APG vNext Commercial Version 5.5