FortiClient 6.0.9.162 SSL VPN issue on Mac OSX

Author
Yogesh
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/05/22 04:29:08
  • Status: offline
2020/05/22 04:42:51 (permalink)
0

FortiClient 6.0.9.162 SSL VPN issue on Mac OSX

Hello All,
 
I'm having 2 SSL VPNs created for access to servers through 2 different Fortinet Firewalls. This has been working fine in Windows OS without any issues (multiple VPN profiles in single PC). I've configured both SSL VPNs in Mac OSx 10.14 (Mojave - Macbook Air) & Mac OSx 10.15 (catalina - Macbook pro). After connecting the first VPN, the second one won't connect, throws error "Insufficient Credentials". However, credentials are correct. Once I reboot Mac, the second one will connect. After disconnecting this, the first one won't connect. It seems that VPN gets highjacked even after I initiated disconnection on whichever VPN that connects first. 
 
I tested this in Mac OSx 10.13 (High Sierra - Mac Mini) and it works without any issues. Is there any known compatibility issues with Mac OSX 10.14/10.15 & FortiClient SSL 6.0.9.162? Any workarounds available?
 
Thanks in advance
#1

2 Replies Related Threads

    emnoc
    Expert Member
    • Total Posts : 5622
    • Scores: 357
    • Reward points: 0
    • Joined: 2008/03/20 13:30:33
    • Location: AUSTIN TX AREA
    • Status: offline
    Re: FortiClient 6.0.9.162 SSL VPN issue on Mac OSX 2020/05/22 08:53:51 (permalink)
    0
    When you mean credentials the same user? trying to login in twice ? But from two different machines ?
     
    Are you restricting the total number of logins ?
     
    Ken Felix

    PCNSE 
    NSE 
    StrongSwan  
    #2
    Yogesh
    New Member
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/05/22 04:29:08
    • Status: offline
    Re: FortiClient 6.0.9.162 SSL VPN issue on Mac OSX 2020/05/22 21:58:29 (permalink)
    0
    No, 2 different VPN profiles, same issue observed in 2 different machines.
     
    For example VPN A profile & VPN B profile (both SSL). I connect in VPN A first, disconnect it and then try to connect VPN B. I get error as "Insufficient Credentials". After restarting Mac, I can connect VPN B with same credentials without any issue. But, when I disconnect it and try to connect VPN A, I get error as "Insufficient Credentials". 
    Whichever VPN I connect first, will work. Error happens only when I disconnect it and connect the 2nd VPN profile.
     
    The issue is not happening in Mac 10.13 - both VPNs work without any issues. Only on Mac OSX10.14 & 10.15, the issue shows up.
    #3
    Jump to:
    © 2020 APG vNext Commercial Version 5.5