Helpful ReplyHot!Looks like 6.2.4 is out!

Page: 1234 > Showing page 1 of 4
Author
tanr
Platinum Member
  • Total Posts : 803
  • Scores: 36
  • Reward points: 0
  • Joined: 2016/05/09 17:09:43
  • Status: offline
James_G
Gold Member
  • Total Posts : 247
  • Scores: 11
  • Reward points: 0
  • Joined: 2016/02/28 02:55:47
  • Status: offline
Re: Looks like 6.2.4 is out! 2020/05/13 01:41:52 (permalink)
0
High hopes
 
Will await feedback to see if Fortinet got it right this time
#2
Sebastiaan Koopmans
Silver Member
  • Total Posts : 87
  • Scores: 10
  • Reward points: 0
  • Joined: 2016/04/12 01:29:43
  • Location: Netherlands
  • Status: offline
Re: Looks like 6.2.4 is out! 2020/05/13 14:14:40 (permalink)
0
Tonight we have upgraded our 300D and 500E Fortigate clusters to 6.2.4 (previous 6.0.8).
 
Keep you posted :)

FortiAnalyzer / 6.4.0
FortiClient / 6.2.6
FortiClient EMS VM / 6.2.6
FortiGate 300D HA 6.2.4
FortiGate 500E HA 6.2.4
FortiGate 30E / 60E / 100E / 6.0.9
FortiMail VM HA / 6.4.0
FortiSandbox VM / 3.2.0
FortiWeb VM / 6.3.2
FortiManager VM / 6.4.0
#3
emnoc
Expert Member
  • Total Posts : 5769
  • Scores: 375
  • Reward points: 0
  • Joined: 2008/03/20 13:30:33
  • Location: AUSTIN TX AREA
  • Status: offline
Re: Looks like 6.2.4 is out! 2020/05/13 14:40:34 (permalink)
0
We will do a few FGT100E and FWF51E in the next few days.
 
Ken Felix

PCNSE 
NSE 
StrongSwan  
#4
James_G
Gold Member
  • Total Posts : 247
  • Scores: 11
  • Reward points: 0
  • Joined: 2016/02/28 02:55:47
  • Status: offline
Re: Looks like 6.2.4 is out! 2020/05/13 14:58:27 (permalink)
0
I am hearing that it might have a nasty bug with VIPs stopping working after a few hours. From other forum.
#5
visk
New Member
  • Total Posts : 10
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/03/09 00:24:47
  • Location: Poland
  • Status: offline
Re: Looks like 6.2.4 is out! 2020/05/14 06:37:23 (permalink)
0
Everything works ok after upgrade 300D cluster to 6.2.4?
I want to upgrade 300D and 60E cluster this weekend.
Yesterday just upgraded FG-60F standalone, today i discovered problem with partially stopping traffic (some VPN connections was down and problem reachable DNS serwers). I don't know the issue, after rebooting Fortigate problem was fixed.
#6
Phuoc Ngo
Gold Member
  • Total Posts : 156
  • Scores: 4
  • Reward points: 0
  • Joined: 2008/08/18 16:54:00
  • Status: offline
Re: Looks like 6.2.4 is out! 2020/05/14 09:37:22 (permalink)
0
went through the update yesterday.  The first few hour everything run smoothly.  Come morning policies with VIP broke and VOIP no audio.  everything go haywire and had to revert back.
#7
James_G
Gold Member
  • Total Posts : 247
  • Scores: 11
  • Reward points: 0
  • Joined: 2016/02/28 02:55:47
  • Status: offline
Re: Looks like 6.2.4 is out! 2020/05/14 09:48:50 (permalink)
0
Yes same issue as I reported above, so confirmed. Everyone stay away from this release!
#8
Jirka
Gold Member
  • Total Posts : 167
  • Scores: 7
  • Reward points: 0
  • Joined: 2014/07/09 11:34:53
  • Location: Czech Republic
  • Status: offline
Re: Looks like 6.2.4 is out! 2020/05/14 12:30:51 (permalink)
0
200E-(NAT, SDWAN, IPsec, BGP, SSL, Radius, FSSO, VIP) - no issues
60E + 81E (NAT, SDWAN, IPsec, SSL, Radius, FSSO) - no issues

runtime 26 hours
post edited by Jirka - 2020/05/14 12:31:52
#9
visk
New Member
  • Total Posts : 10
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/03/09 00:24:47
  • Location: Poland
  • Status: offline
Re: Looks like 6.2.4 is out! 2020/05/14 12:38:36 (permalink)
0
Today i upgraded 100D, 50E - no issues so far.
As i noticed before was one issue with 60F today, but exactly i don't known the reason - probably ISP problem. Now just looking for (on 60F model i use: SSLVPN, dynamic routing like BGP or OSPF, few VPN tunnels, SDWAN, multiple secure profiles, VIP, NAT).
This weekend i will upgrade another 60F, cluster of 60E models, 30E, FG-60E and FWF-60E and maybe FG-300E.
If everything will be ok on next week many other models...
#10
Toshi Esumi
Expert Member
  • Total Posts : 2241
  • Scores: 215
  • Reward points: 0
  • Joined: 2014/11/06 09:56:42
  • Status: offline
Re: Looks like 6.2.4 is out! 2020/05/14 12:43:37 (permalink)
0
Does anybody else have VIP still working fine with 6.2.4? Or tried debugging after it broke to see exactly what's happening? I'm thinking it might be conditional, then want to know the conditions if that's the case. I upgraded my 50E yesterday and so far working fine, including SIP just going over NAT. I have session helpers/ALGs disabled for long time but I don't have any VIPs to field-test with.
#11
visk
New Member
  • Total Posts : 10
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/03/09 00:24:47
  • Location: Poland
  • Status: offline
Re: Looks like 6.2.4 is out! 2020/05/14 12:49:08 (permalink)
0
No problems with VIP on 60F, 50E and 100D for this moment (60F upgraded yeterday, 50E and 100D few hours ago).
#12
TheJaeene
Silver Member
  • Total Posts : 113
  • Scores: 10
  • Reward points: 0
  • Joined: 2010/01/06 00:56:49
  • Status: offline
Re: Looks like 6.2.4 is out! 2020/05/14 13:43:03 (permalink)
0
Attention! 
 
Had strange Problems on a 61E after Upgrading to 6.2.4.
Dialup VPN stopped working completely after 8 Hours Uptime
and some Site2Site VPNS did not pass TCP and ICMP Traffic anymore.
Remote Traffic entered the Tunnel-Interface but was not passed along.
diag debug flow just stated that a session was generated and thats it....No further packet flow was seen!
 
Reverted back to 6.2.3
 
Hey Fortinet, shame on you: I think now it´s about time for a free 1Y Fortiguard Subscription for my expired LAB FGT ;-)
post edited by TheJaeene - 2020/05/14 13:56:48
#13
visk
New Member
  • Total Posts : 10
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/03/09 00:24:47
  • Location: Poland
  • Status: offline
Re: Looks like 6.2.4 is out! 2020/05/14 14:06:29 (permalink)
0
jkassner
Attention! 
 
Had strange Problems on a 61E after Upgrading to 6.2.4.
Dialup VPN stopped working completely after 8 Hours Uptime
and some Site2Site VPNS did not pass TCP and ICMP Traffic anymore.
Remote Traffic entered the Tunnel-Interface but was not passed along.
diag debug flow just stated that a session was generated and thats it....No further packet flow was seen!
 
Reverted back to 6.2.3
 
Hey Fortinet, shame on you: I think now it´s about time for a free 1Y Fortiguard Subscription for my expired LAB FGT ;-)




Thank you for the response. You have upgraded cluster FG-61E or standalone? I think about HA cluster A-P upgrade  FG-61E on this weekend. There no SSLVPN, but few VPN are active there. VPN's should be work cause of business financial reasons. 
#14
TheJaeene
Silver Member
  • Total Posts : 113
  • Scores: 10
  • Reward points: 0
  • Joined: 2010/01/06 00:56:49
  • Status: offline
Re: Looks like 6.2.4 is out! 2020/05/14 14:13:29 (permalink)
0
Hi Visk,
 
luckily it was a not so important standalone Box, no cluster.
 
After 8 Hours Uptime DialupVPN´s stopped working (no response to IKE at all) and some Site2Site VPNs stopped working, not  passing TCP and ICMP traffic in the incoming direction. Strangely UDP traffic was still working fine.
I cannot confirm 100% but I think at least in my case these were IPSEC tunnels with OSPF propagated routes.
 
I would stay away from updating  6.2.4 on productive boxes right now.
#15
visk
New Member
  • Total Posts : 10
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/03/09 00:24:47
  • Location: Poland
  • Status: offline
Re: Looks like 6.2.4 is out! 2020/05/14 14:41:29 (permalink)
0
TheJaeene thank you for info. I will try to upgrade some Fortigate models in few next days. Later will back here to give feedback about FortiOS 6.2.4.
 

 
 
#16
Toshi Esumi
Expert Member
  • Total Posts : 2241
  • Scores: 215
  • Reward points: 0
  • Joined: 2014/11/06 09:56:42
  • Status: offline
Re: Looks like 6.2.4 is out! 2020/05/14 15:48:13 (permalink)
5 (1)
Also did anyone else notice GUI is slower ("circling" a while when dig into deeper)? It maybe because my 50E is not so powerful. But I didn't notice it when it was running 6.0.9. I saw a similar comment at Reddit as well.
#17
Phuoc Ngo
Gold Member
  • Total Posts : 156
  • Scores: 4
  • Reward points: 0
  • Joined: 2008/08/18 16:54:00
  • Status: offline
Re: Looks like 6.2.4 is out! 2020/05/14 15:53:59 (permalink)
5 (1)
First time running into this kinda of firmware bugs.  It caused 10 of our sites to goes down at once.  We are running on 601E and 60E devices.  Still trying to chase sporadic VPN issue and VOIP issue.
#18
Toshi Esumi
Expert Member
  • Total Posts : 2241
  • Scores: 215
  • Reward points: 0
  • Joined: 2014/11/06 09:56:42
  • Status: offline
Re: Looks like 6.2.4 is out! 2020/05/14 19:36:06 (permalink)
0
GUI slowness is apparently with Firefox (mine is 68.8.0). Chromium  81.0.4044.138 doesn't have the slowness.
Also I set up a VIPs (vipgrp: one for ICMP, another for TCP2200->22) to see it would break after some period.
#19
TheJaeene
Silver Member
  • Total Posts : 113
  • Scores: 10
  • Reward points: 0
  • Joined: 2010/01/06 00:56:49
  • Status: offline
Re: Looks like 6.2.4 is out! 2020/05/14 22:52:52 (permalink)
0
toshiesumi
Also did anyone else notice GUI is slower ("circling" a while when dig into deeper)? It maybe because my 50E is not so powerful. But I didn't notice it when it was running 6.0.9. I saw a similar comment at Reddit as well.




Yep noticed that too, the GUI often seems "stuck" even if the CPU is idle.
#20
Page: 1234 > Showing page 1 of 4
Jump to:
© 2020 APG vNext Commercial Version 5.5