Helpful ReplyHot!SSLVPN and RDP disconnects

Page: < 12 Showing page 2 of 2
Author
0skarprez
New Member
  • Total Posts : 12
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/03/27 09:26:07
  • Status: offline
Re: SSLVPN and RDP disconnects 2020/08/25 09:08:58 (permalink)
0
Hello, is anyone having the same issue?, I have FG 60F with FortiOS v6.0.10 build6812 (GA) and remote desktop keeps disconnecting. any advice? Regards
#21
Toshi Esumi
Expert Member
  • Total Posts : 2526
  • Scores: 241
  • Reward points: 0
  • Joined: 2014/11/06 09:56:42
  • Status: offline
Re: SSLVPN and RDP disconnects 2020/08/25 10:50:50 (permalink)
0
@Oskarprez, I recommend you open a TT at TAC. As you saw in the thread the RDP issue seemed to have been fixed by 6.0.10 for most of situations, including ours. There might be some exceptions for a new hardware like 60F. We wouldn't know until opening a TT.
#22
bergi_flo
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/08/26 01:37:35
  • Status: offline
Re: SSLVPN and RDP disconnects 2020/08/26 01:48:15 (permalink)
0
Hi!
 
 
I had the same issue with a Forti VM02 running FortiOS 6.2.3 code.
The problem was a firmware bug, I am not 100% sure, but I think this problem can also happen on lower firmware versions like 6.0.5/6.0.9.
 
I opend a ticket, and after a few log files I sent to the support, they gave me a special firmware that fixed the bug.
 
but i think this is the faster way:
 
Take a look at the release note of 6.0.10, it seems they fixed it with this:
 
https://docs.fortinet.com/document/fortigate/6.0.10/fortios-release-notes/565064/resolved-issues
 
"RDP sessions are terminated (disconnect) unexpectedly."
 
 
 
#23
0skarprez
New Member
  • Total Posts : 12
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/03/27 09:26:07
  • Status: offline
Re: SSLVPN and RDP disconnects 2020/08/26 06:07:32 (permalink)
0
Thank you Toshi, I will do that and update the info. regards
#24
WFIT
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2021/02/03 12:16:48
  • Status: offline
Re: SSLVPN and RDP disconnects 2021/02/03 12:19:23 (permalink)
0
We use 100E with 6.0.11 and FortiClient 6.0.10.0297 and still experience RDP disconnections. So the issue is still around.
#25
BNDP
New Member
  • Total Posts : 4
  • Scores: 0
  • Reward points: 0
  • Joined: 2017/12/20 03:46:00
  • Status: offline
Re: SSLVPN and RDP disconnects 2021/04/07 10:42:24 (permalink)
0
We are using FG-60E with v6.0.10 build0365 (GA) still facing auto RDP reconnections issues?
#26
WFIT
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2021/02/03 12:16:48
  • Status: offline
Re: SSLVPN and RDP disconnects 2021/04/12 01:19:34 (permalink)
0
We have FG100E with 
v6.0.11 build0387 (GA)SSL VPN connections to Windows servers (2008,2012 or 2016) have disconnections. Opened a TT but no help at all. I had to use the VPN portal instead untill there will be a real fix.
 
BTW this happened after I move from 6.0.5
#27
Page: < 12 Showing page 2 of 2
Jump to:
© 2021 APG vNext Commercial Version 5.5