Hot!Lost access

Author
MrAitch
New Member
  • Total Posts : 5
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/01/28 04:40:57
  • Status: offline
2020/01/28 04:45:16 (permalink)
0

Lost access

Hello
 
I tried to configure a 200E to un in transparent mode tonight.
 
I set the internal IP, netmask and gateway. Through CLI.
 
Now I can't access the set IP, ping the device or access through the management port.
 
I'm basically trying to stick it in transparent for a few weeks while the new tech guy gets here. Not sure what has gone wrong. I have tried adding it to the main router, but still not seen. I do have a backup of the config. Is there a way to restor via the USB or do a reset on it. The previous usergroups etc on there were from the previous set up and were not being used.
 
 
#1

7 Replies Related Threads

    ede_pfau
    Expert Member
    • Total Posts : 6184
    • Scores: 510
    • Reward points: 0
    • Joined: 2004/03/09 01:20:18
    • Location: Heidelberg, Germany
    • Status: offline
    Re: Lost access 2020/01/28 05:48:59 (permalink)
    0
    I hope that the management IP you assigned was from your local LAN. In this case, the FGT doesn't need the default route (gateway). If you are sure about the IP you've assigned, connect with a notebook which has an IP from the same subnet and you should get access.
    Then, have a look at the default route.

    Ede

    " Kernel panic: Aiee, killing interrupt handler!"
    #2
    MrAitch
    New Member
    • Total Posts : 5
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/01/28 04:40:57
    • Status: offline
    Re: Lost access 2020/01/28 05:55:35 (permalink)
    0
    I managed to ping it while connected to mgmnt and it responsed. I still can't access it.
    #3
    MrAitch
    New Member
    • Total Posts : 5
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/01/28 04:40:57
    • Status: offline
    Re: Lost access 2020/01/28 06:30:43 (permalink)
    0
    I used
     
    -> config system settings
    -> set opmode transparent
    -> set manageip 10.10.10.23 255.255.255.0
    -> set gateway 10.10.10.1
    -> end
     
    10.10.10.1 is the Mikrotek router for the site .2-.22 are all cisco switches, .23 had nothing assigned seemed a good choice to use.
    If I connect to it using a laptop, do I need to manually set IP and gateway for the laptop? I only need transparent mode as a stop gap as well so irritate with myself for messing up somewhere.
     
     
    #4
    ede_pfau
    Expert Member
    • Total Posts : 6184
    • Scores: 510
    • Reward points: 0
    • Joined: 2004/03/09 01:20:18
    • Location: Heidelberg, Germany
    • Status: offline
    Re: Lost access 2020/01/28 14:27:29 (permalink)
    0
    No, if your notebook is manually set to 10.10.10.50 you don't need a gateway address set.
    Do you have HTTPS and SSH access enabled on the interface, or just ping?

    Ede

    " Kernel panic: Aiee, killing interrupt handler!"
    #5
    MrAitch
    New Member
    • Total Posts : 5
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/01/28 04:40:57
    • Status: offline
    Re: Lost access 2020/01/28 17:14:28 (permalink)
    0
    Just ping currently.
    Not https, awaiting for a cable to arrive to try through the console, but using putty I can't access it either.
     
     
     
    post edited by MrAitch - 2020/01/28 17:15:53
    #6
    MrAitch
    New Member
    • Total Posts : 5
    • Scores: 0
    • Reward points: 0
    • Joined: 2020/01/28 04:40:57
    • Status: offline
    Re: Lost access 2020/01/28 17:26:37 (permalink)
    0
    Got it eventually. Not sure why but a couple of goes at HTTPS it worked.
     
    Any advice on how to get it to run in transparent mode. 
     
    Current setup is ISP--->Mikrotik router (cloud something) -->ciscomanaged switches x 12
    There are a couple of VLANS setup within the mikrotik
     
    I'm not wanting anything more than having the Fortigate 200e work in transparent for now until a new guy starts in a couple of weeks. 
     
    Checking the config, the subnet 255.255.255.0 is the same as the mikrotik, IP range the last assigned IP is 10.10.10.22 I assume 23 is a sensible choice.
     
    Currently access it via a standalone pc, not networked so its not a great test if it is working or not.
     
    THe ISP router however sits on 192.168.100.2/24 on network 192.168.100.0
    post edited by MrAitch - 2020/01/28 17:33:39
    #7
    ede_pfau
    Expert Member
    • Total Posts : 6184
    • Scores: 510
    • Reward points: 0
    • Joined: 2004/03/09 01:20:18
    • Location: Heidelberg, Germany
    • Status: offline
    Re: Lost access 2020/01/29 00:54:05 (permalink)
    0
    I've got no advice on this as IMHO you've configured it correctly.
    Make sure (sure) that the IP isn't used elsewhere. If you set a default route (gateway) on the FGT you can use a completely fresh subnet. But I'd go with a local address. Have a look into the DHCP server (if any) to see which range is not served by it.

    Ede

    " Kernel panic: Aiee, killing interrupt handler!"
    #8
    Jump to:
    © 2020 APG vNext Commercial Version 5.5