Hot!IPSec using FortiClient blocks Google search until we re-authenticate

Author
KWARainmaker
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Status: offline
2020/01/22 05:21:41 (permalink)
0

IPSec using FortiClient blocks Google search until we re-authenticate

Apologies - maybe the most newbie question here.
 
New small Fortigate 30e IPSec VPN. Can connect to VPN (non Split Tunnel), but when trying to use Chrome/Google (or IE or Edge) search and typing in a search term in the address bar, it comes back with "your connection is not private" error (a CA error), and cannot get past that point. If, in the Chrome address bar, we enter a specific website, then we are presented with a Fortinet login window, wherein we enter correct credentials, then we can search all we like. This all resets back to the non-functional (but more secure?) scenario if we disconnect from the VPN, wait several minutes, then re-connect. Cannot do any browser searching.
 
Must be so simple to solve... We'd prefer a solution that does not involve adjusting the settings on the remote browser or registry. On the FortiGate, we're using the default certificate.
 
Thank you -
#1

0 Replies Related Threads

    Jump to:
    © 2020 APG vNext Commercial Version 5.5