Hot!No LAN or WAN port visible

Author
lucas h.
New Member
  • Total Posts : 5
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/01/20 08:11:29
  • Status: offline
2020/01/20 08:26:33 (permalink)
0

No LAN or WAN port visible

Hi,
I am currently experimenting with an aws ec2 image with preinstalled FortiGate VM64-AWSONDEMAND, in order to explore new vpn options for our company.
 
For the setup of SSL VPN Client, I have largely been following this how to guide: https://docs.fortinet.com/document/forticlient/5.2.0/cookbook/743322/ssl-vpn-using-forticlient-ios, which instructs me to use the network interfaces LAN and WAN at various stages. The problem I have encountered however, is that I only have one interface, which is called port1.
 
Are there any steps I could take to change this situation?
 
Best,
 
Lucas
#1
Yurisk
Bronze Member
  • Total Posts : 22
  • Scores: 2
  • Reward points: 0
  • Joined: 2011/12/04 03:30:01
  • Status: offline
Re: No LAN or WAN port visible 2020/01/20 13:17:16 (permalink)
0
After you spin up FGT instance with 1 interface (which is naturally WAN), you have to  create and then attach Elastic Network Interface to this FGT instance via AWS console. This will become port2 suitable for LAN. In addition you have to disable source check on both interfaces, also via AWS console, so the instance will do the routing between interfaces. The rest of configs is pretty much as any physical FGT.
#2
lucas h.
New Member
  • Total Posts : 5
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/01/20 08:11:29
  • Status: offline
Re: No LAN or WAN port visible 2020/01/21 00:00:40 (permalink)
0
Hi Yuri,
 
thank you for the help!
Are there any step-by-step instructions for this process that you know of?
I am relatively new to both, aws and fortigate...
 
Best,
 
Lucas
#3
Yurisk
Bronze Member
  • Total Posts : 22
  • Scores: 2
  • Reward points: 0
  • Joined: 2011/12/04 03:30:01
  • Status: offline
Re: No LAN or WAN port visible 2020/01/21 01:39:22 (permalink)
0
There should be plenty I guess. This is the 1st search in Google I got, the config part starts at 12 mins, and you can ignore licensing part (for per hour instance lics are applied automatically) and ignore Fortimanager/Fortianalyzer connection of the FG afterwards: https://www.youtube.com/watch?v=lknEee93E94 
#4
lucas h.
New Member
  • Total Posts : 5
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/01/20 08:11:29
  • Status: offline
Re: No LAN or WAN port visible 2020/01/21 04:17:32 (permalink)
0
Thanks, I'll give it a shot!
#5
lucas h.
New Member
  • Total Posts : 5
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/01/20 08:11:29
  • Status: offline
Web access not working 2020/01/21 06:17:16 (permalink)
0
Hello Again,
 
first of all thank you very much, this helped a great deal, as I now have a LAN, as well as a WAN port. However, I cannot connect to the vpn via FortiClient SSLVPN. and the link for the web mode shows a page not available status. Might this have to do with incorrect configuration of my ports?
 
The image attached shows what I see in my vpn-settings:
 
 
post edited by lucas h. - 2020/01/21 06:29:52

Attached Image(s)

#6
Jump to:
© 2020 APG vNext Commercial Version 5.5