FG60E - 6.2.2+ Missing "bandwidth-unit" command

Author
dstowell
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2020/01/11 16:36:01
  • Status: offline
2020/01/11 16:47:47 (permalink)
0

FG60E - 6.2.2+ Missing "bandwidth-unit" command

Tried both 6.2.2 and 6.2.3 on a FG-60E, and both versions are missing the "bandwidth-unit" command below. When you try to set the bandwidth through the dropdown in the GUI, it defaults back to "bps"
 
GUI Location (defaults back to bps for Bandwidth Unit) - 
Policy & Objects > Traffic Shapers > Create New
 
CLI (Bandwidth Unit command is missing) -
config firewall shaper traffic-shaper
edit <shaper name>
set bandwidth-unit {kbps | mbps | gbps}
end
 
Referenced on the following https://docs.fortinet.com/document/fortigate/6.2.0/cookbook/275338/changing-traffic-shaper-bandwidth-unit-of-measurement
 
Anyone else seeing the option to set the bandwidth unit for their traffic shapers? 
#1
Jump to:
© 2020 APG vNext Commercial Version 5.5