Administrative Access not available

Author
OF
New Member
  • Total Posts : 3
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/10/28 05:00:31
  • Status: offline
2019/11/06 04:37:06 (permalink) 6.0
0

Administrative Access not available

Hi
I have FortigateAWS 6.0.2 I have configured Administrative access (HTTPS, HTTP) on both LAN and WAN interface. Both the interfaces have private IP address. I can access the management interface on LAN interface but when I access it on WAN interface it gives error 404 directory page not available.
 
Regards
#1

5 Replies Related Threads

    emnoc
    Expert Member
    • Total Posts : 5366
    • Scores: 351
    • Reward points: 0
    • Joined: 2008/03/20 13:30:33
    • Location: AUSTIN TX AREA
    • Status: offline
    Re: Administrative Access not available 2019/11/06 05:28:45 (permalink)
    0
    You have a ELB ? and allow the service thru the security-groups? Please do not use "http" for administrative  access.
     
    Ken Felix

    PCNSE,  NSE , Forcepoint ,  StrongSwan Specialist
    #2
    OF
    New Member
    • Total Posts : 3
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/10/28 05:00:31
    • Status: offline
    Re: Administrative Access not available 2019/11/06 21:31:26 (permalink)
    0
    Yes ELB is there. Both HTTPS and HTTP service is allowed through the security-group. And apparently there is no other configuration except selecting services for Administrative Access.
    #3
    OF
    New Member
    • Total Posts : 3
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/10/28 05:00:31
    • Status: offline
    Re: Administrative Access not available 2019/11/08 05:52:33 (permalink)
    0
    Hi
    Experts awaiting your guidance.
    #4
    Michael Runyon
    New Member
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/11/08 07:15:10
    • Location: Schenectady, NY
    • Status: offline
    Re: Administrative Access not available 2019/11/08 08:14:03 (permalink)
    0
    Have you restricted logins to trusted hosts? If you have, be certain you are connecting from one of those trusted source IPs or subnets.
     
    Also, if connecting from the LAN subnet to the WAN IP, you would need to allow NAT loopback (AKA hairpinning) via the proper firewall policy.
     
    Hope this helps!
    #5
    Dave Hall
    Expert Member
    • Total Posts : 1531
    • Scores: 167
    • Reward points: 0
    • Joined: 2012/05/11 07:55:58
    • Location: Canada
    • Status: offline
    Re: Administrative Access not available 2019/11/08 10:33:44 (permalink)
    0
    Not really familiar with AWS, but that "error 404 directory" error sounds like either a page redirect or something is running off the standard admin https port.  What I have noticed with non-standard admin-sport connections (e.g. port 8443) is the need to remove the last part (e.g. /index) at the end of the url before getting a proper login page.
     
     

    Attached Image(s)


    NSE4/FMG-VM64/FortiAnalyzer-VM/5.4/6.0 (FWF40C/FW92D/FGT200D/FGT101E)/ FAP220B/221C
    #6
    Jump to:
    © 2019 APG vNext Commercial Version 5.5