Hot!Fortigate 81E PoE Ports failing

Author
TheJaeene
Silver Member
  • Total Posts : 111
  • Scores: 10
  • Reward points: 0
  • Joined: 2010/01/06 00:56:49
  • Status: offline
2019/11/05 10:09:26 (permalink)
0

Fortigate 81E PoE Ports failing

Hi @all
 
in the last weeks I noticed some strange behaviour of the PoE Ports on a FGT 81E PoE.
The lower Ports (1-4) did not function properly anymore.
.at Devices did not work well, .af seemed to work better.
An .at device on Port 11 for example worked fine.
 
I also tried to update the PoE Controller FW... no luck.... PoE is still wonky.
 
 
For example:
 
diagnose poe get-port-status 11
Port: 11
Power Status: Delivering Power
Power Class: 4
Maximum Power: 33.00W
Power: 7.20W
Voltage: 37.80V
Current: 0.14A


diagnose poe get-port-status 2
Port: 2
Power Status: Delivering Power
Power Class: 3
Maximum Power: 16.40W
Power: 3.60W
Voltage: 31.50V
Current: 0.07A




The Voltage on the lower ports always seems too low (regardless of the power class)
Even the same device on the lower Ports will display 30-31V instead of 37-38V


Can anyone confirm that these values are "not quite right" !?


Regards,
Jan
post edited by TheJaeene - 2019/11/05 10:10:33
#1

2 Replies Related Threads

    Dave Hall
    Expert Member
    • Total Posts : 1711
    • Scores: 174
    • Reward points: 0
    • Joined: 2012/05/11 07:55:58
    • Location: Canada
    • Status: online
    Re: Fortigate 81E PoE Ports failing 2019/11/05 14:41:49 (permalink)
    0
    Not familiar with those fgt poe devices, but someone correct if I am wrong on this, but at least on some POE switches, there is a max. voltage load overall, that is shared between the POE ports - so connecting just one device to one of the ports, you should get a "full load", then connect another device to another port and the load on the first port dips slight, connect another cable to another port and same power "dip" on the first two ports, etc.  Something along those lines. 
     
     

    NSE4/FMG-VM64/FortiAnalyzer-VM/6.0 (FWF30E/FW92D/FGT200D/FGT101E/FGT81E)/ FAP220B/221C
    #2
    TheJaeene
    Silver Member
    • Total Posts : 111
    • Scores: 10
    • Reward points: 0
    • Joined: 2010/01/06 00:56:49
    • Status: offline
    Re: Fortigate 81E PoE Ports failing 2019/11/05 23:12:54 (permalink)
    0
    Hi Dave,
     
    yep on certain PoE Devices you can prioritise ports in order to maintain "full power" on the higher prioritised Ports.
    This however should not impact the Voltage on all ports when they are delivering power. The Voltage should remain inbetween the one stated in the Standards. For me 30V seems much too low. 
     
     
    SideNote: The FGT´s in question were delivering 10% of the Power they are capable of, so there was enough headroom. The debug showed 54V as the Main Voltage available. Even with one .af device connected, the Port Voltage on the lower Ports was 30-31V 
    #3
    Jump to:
    © 2020 APG vNext Commercial Version 5.5