Hot!No "https://www" returns web page blocked

New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/11/05 04:02:31
  • Status: offline
2019/11/05 04:09:58 (permalink)

No "https://www" returns web page blocked

Any ideia why am I having this error? I try to access my website from but it returns an error Web Page Blocked. On the other hand, works, so I figure it should be something due to security. 
Error prints:
This is probably very basic but I'm very new to web development. (This is a google sites website :D)
Thank you for your attention and patience!
Kind regards,

2 Replies Related Threads

    Dave Hall
    Expert Member
    • Total Posts : 1531
    • Scores: 167
    • Reward points: 0
    • Joined: 2012/05/11 07:55:58
    • Location: Canada
    • Status: offline
    Re: No "https://www" returns web page blocked 2019/11/05 06:45:43 (permalink)
    Perform an nslookup on both and and you will find they resolve differently. 
    If you have security event logging enabled on the firewall policy covering web traffic, check the web logs for the "flagged" event to see why it is blocked.  But from the screenshot, the error message says "Newly Observed domain" which likely means the site has not been rated yet by the FortiGuard servce.  You can of course, add that site to a local ratings override.

    NSE4/FMG-VM64/FortiAnalyzer-VM/5.4/6.0 (FWF40C/FW92D/FGT200D/FGT101E)/ FAP220B/221C
    Gold Member
    • Total Posts : 468
    • Scores: 23
    • Reward points: 0
    • Joined: 2017/06/14 01:27:25
    • Location: Regensburg
    • Status: offline
    Re: No "https://www" returns web page blocked 2019/11/05 23:48:34 (permalink)
    Accoarding to your Screenshots the http Site is blocked by webfilter by FortiGuard(tm) Category .
    You didn't write if that is wanted behaviour. If it is not check wether you have a rating override into an allowed cathegory for it or allow the cathegory. Also if you use webfilter check your rules. If it is allowed by url filter but thus blocked by webfilter set the accoarding url filter rule to exempt instead of allow to prevent this.
    If wanted behaviour should be to block both http and https check if you have ssl inspection enabled on the corresponding policy and if in ssl inspection profile https is enabled and the cathegory is not in the trusted sites list.
    Jump to:
    © 2019 APG vNext Commercial Version 5.5