Hot!Fortigate 900D Interface Speed/Duplex Issue

Author
perfect9
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/08/05 22:10:35
  • Status: offline
2019/10/31 23:34:06 (permalink)
0

Fortigate 900D Interface Speed/Duplex Issue

I don't know about this problem so I share it.
I didn't find it in the release notes.
I'm Fortigate 900D used v5.2.5
Recently, fortiOS v5.6.7 upgrade was in progress.
In v5.2.5, I set Speed 1000Full Static on the interface.
But, in v5.6.7 the setting is gone.
So I looked at the interface, formatted it, and just updated the OS again.
The problem is that 1000Full is not set
10000 auto appears in the setting conditions.(port25 10/100/1000 port)
It may be an OS bug, but I would like to know how to deal with this symptom.
Temporarily set 100Full between network device and Fortigate.

Attached Image(s)

#1

3 Replies Related Threads

    ede_pfau
    Expert Member
    • Total Posts : 6159
    • Scores: 504
    • Reward points: 0
    • Joined: 2004/03/09 01:20:18
    • Location: Heidelberg, Germany
    • Status: offline
    Re: Fortigate 900D Interface Speed/Duplex Issue 2019/11/01 01:53:43 (permalink)
    0
    Hi,
    thanks for sharing. This definitively looks like a bug. I don't know much about the 900D but it doesn't have 10G ports.
    The way to bring that to FTNT's attention is to open a support case. They even might provide you with an interim release fixing the issue. If not, it will be fixed in (one of) the next release.
    That is, there is no direct connection between this users' forum and FTNT's bug hotline.

    Ede

    " Kernel panic: Aiee, killing interrupt handler!"
    #2
    perfect9
    New Member
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/08/05 22:10:35
    • Status: offline
    Re: Fortigate 900D Interface Speed/Duplex Issue 2019/11/03 17:06:09 (permalink)
    0
    Hi.
    I Opened technical support, and asked to check if the part is a bug.
    It's not a bug. See the site below for explanation.
    This is the first time, but we will test again.
    By international standards, auto negotiation is always set to 1000Base-T on copper 1gb ehternet.
    (http://noahdavids.org/self_published/gigabit-AN.html)
    This eliminated the 1000full speed option for the D and E series using np6.
    This is the first time I've seen this, but I'll have to test it again.


    #3
    ede_pfau
    Expert Member
    • Total Posts : 6159
    • Scores: 504
    • Reward points: 0
    • Joined: 2004/03/09 01:20:18
    • Location: Heidelberg, Germany
    • Status: offline
    Re: Fortigate 900D Interface Speed/Duplex Issue 2019/11/10 04:58:05 (permalink)
    0
    Still a bug IMHO. Offering 10000auto on a 1000GE port is b...s.

    Ede

    " Kernel panic: Aiee, killing interrupt handler!"
    #4
    Jump to:
    © 2020 APG vNext Commercial Version 5.5