Hot!FMG Can't upgrade managed device Attack database version

Author
tioeudes
New Member
  • Total Posts : 14
  • Scores: 2
  • Reward points: 0
  • Joined: 2019/10/22 09:47:38
  • Status: offline
2019/10/28 11:39:50 (permalink) FortiManager
0

FMG Can't upgrade managed device Attack database version

Hello Everyone,
 
After the managed devices went through an IPS engine upgrade (3.0555), the FortiManager is not being able to update the IPS definitions version of these devices. All devices that have IPS Definitions as "15.XXX" can't be updated from FortiManager.
 
I believe this happens because the FortiManager does not have the latest ips engine.
 
Opened a TAC support ticket but still got no answer, as they're still researching. Did you guys ever seen this situation?
 
Best regards
tioeudes
#1
Jump to:
© 2020 APG vNext Commercial Version 5.5