Hot!LACP support in 6.2.1 on 61e

Author
ar4479
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/07/27 14:18:46
  • Status: online
2019/10/04 15:10:55 (permalink)
0

LACP support in 6.2.1 on 61e

Does anyone know if LACP is supported on the 61e?
The doc shows "Link Aggregation Control Protocol (LACP) is now supported on FortiGate and FortiWiFi 90E, 80E, 60E, 50E, and 30E devices."
 
Not sure why it's limited to these model numbers and not the "odd numbered" units.
I can't find the option available in a 61e after a firmware update.
 
Does anyone have any insight?
 
Thanks!
#1

3 Replies Related Threads

    ede_pfau
    Expert Member
    • Total Posts : 6064
    • Scores: 488
    • Reward points: 0
    • Joined: 2004/03/09 01:20:18
    • Location: Heidelberg, Germany
    • Status: offline
    Re: LACP support in 6.2.1 on 61e 2019/10/05 06:48:40 (permalink)
    0
    LACP support for 31E-9xE is planned for FortiOS v6.2.2, it's not supported in the current v6.2.1.
     

    Ede

    " Kernel panic: Aiee, killing interrupt handler!"
    #2
    Ron_Uss
    New Member
    • Total Posts : 13
    • Scores: 0
    • Reward points: 0
    • Joined: 2014/04/28 01:43:24
    • Status: offline
    Re: LACP support in 6.2.1 on 61e 2019/10/05 11:26:01 (permalink)
    0
    You can do that on FG60E with 6.2.1... I just tried it:
     
    config system interface
        edit "TEST"
            set vdom "root"
            set type aggregate
            set member "internal6" "internal7"
            set device-identification enable
            set lldp-transmission enable
            set snmp-index 16
        next
    end
     
    After that, I have this interface normally in GUI. (I don't know if this option was in GUI before I did that in CLI, I didn't check it)

    NSE8 #3111
    #3
    ede_pfau
    Expert Member
    • Total Posts : 6064
    • Scores: 488
    • Reward points: 0
    • Joined: 2004/03/09 01:20:18
    • Location: Heidelberg, Germany
    • Status: offline
    Re: LACP support in 6.2.1 on 61e 2019/10/05 11:29:26 (permalink)
    0
    Yep, the question is about the "x1x" models with internal SSD. Those will be supported in a later version.

    Ede

    " Kernel panic: Aiee, killing interrupt handler!"
    #4
    Jump to:
    © 2019 APG vNext Commercial Version 5.5