Hot!network

Author
yann
New Member
  • Total Posts : 8
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/09/03 02:45:48
  • Status: offline
2019/09/30 02:17:21 (permalink)
0

network

Hello, 
my local network is working properly as well as shares , but when I plug my fortinet behind the router,  computers do not see each other (ping impossible) shares also do not work. internet works on all computers!!!!!!
 
#1

6 Replies Related Threads

    sw2090
    Gold Member
    • Total Posts : 427
    • Scores: 21
    • Reward points: 0
    • Joined: 2017/06/14 01:27:25
    • Location: Regensburg
    • Status: offline
    Re: network 2019/09/30 04:41:10 (permalink)
    0
    this is a bit few info :(
     
    Are all your computers on the same subnet? How is your Fortigate configured?
    #2
    yann
    New Member
    • Total Posts : 8
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/09/03 02:45:48
    • Status: offline
    Re: network 2019/09/30 05:33:21 (permalink)
    0
    Sorry, 
    yes 
    All computers are in the same subnet 192.168.1.0 / 24
    Fortinet:
      LAN address Fortinet: 192.168.1.1 (Gateway)
    WAN address Fortinet: 192.168.90.253
     LAN address router: 192.168.90.254


    #3
    sw2090
    Gold Member
    • Total Posts : 427
    • Scores: 21
    • Reward points: 0
    • Joined: 2017/06/14 01:27:25
    • Location: Regensburg
    • Status: offline
    Re: network 2019/09/30 06:04:51 (permalink)
    0
    okay. Are all your PCs connected to fortigate directly and das the fortigate have switch configured?
     
    Basically: traffic inside one subnet (which traffic between your PCs is) does not hit the default gw as every client does have a route for the subnet with having one interface that carries the subnet. So this can neither be an issue with policies nor routing on your fortigate. 
    That to me looks more like if your ports are somehow isolated and cannot "see" each other.
     
    #4
    Dave Hall
    Expert Member
    • Total Posts : 1504
    • Scores: 165
    • Reward points: 0
    • Joined: 2012/05/11 07:55:58
    • Location: Canada
    • Status: offline
    Re: network 2019/09/30 12:47:12 (permalink)
    0
    If the devices on the lan are assigned IP/network info from a dhcp server (be it from the fgt or some server) check that the IP/subnet/default gateway IP are correct.  Clients on the 192.168.1.x subnet should be assigned 192.168.1.1 as the gateway and the subnet mask should be /24 (255.255.255.0).   Clients should be able to ping each other devices in the same subnet, assuming they are connected via a switch or the lan ports on the fgt.
     
    Follow standard troubleshooting processes - ping/trace route between network nodes and to/from the fgt, etc. 
    post edited by Dave Hall - 2019/09/30 14:27:24

    NSE4/FMG-VM64/FortiAnalyzer-VM/5.4/6.0 (FWF40C/FW92D/FGT200D/FGT101E)/ FAP220B/221C
    #5
    yann
    New Member
    • Total Posts : 8
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/09/03 02:45:48
    • Status: offline
    Re: network 2019/10/05 03:39:57 (permalink)
    0
    on the fortigate I have LAN with (lan1, lan2, lan3, lan4) together.

    I also have a switch that is directly connected to the forigate.
    pc are connected by wifi
    the wifi comes from a wifi terminal that is directly connected to the switch that is connected behind the fortigate!!!!!!!!!!!!!!!!!!!!!!!
    #6
    yann
    New Member
    • Total Posts : 8
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/09/03 02:45:48
    • Status: offline
    Re: network 2019/10/10 02:12:32 (permalink)
    0
    on the fortigate I have LAN with (lan1, lan2, lan3, lan4) together.

    I also have a switch that is directly connected to the forigate.
    pc are connected by wifi
    the wifi comes from a wifi terminal that is directly connected to the switch that is connected behind the fortigate!!!

    the computers connected with cable ping noramalemet the gateway, but computers with wifi ping the gateway with high latency and ping break
    help!


    #7
    Jump to:
    © 2019 APG vNext Commercial Version 5.5