FSSO - DC Agent Install Causing Issue with SharePoint and Outlook Clients

Author
breyes
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/08/23 09:06:50
  • Status: offline
2019/08/23 09:14:28 (permalink) 5.6
0

FSSO - DC Agent Install Causing Issue with SharePoint and Outlook Clients

I'm currently deploying FSSO and successfully installed two collector agents and one DC agent on one of our domain controllers. Since there are two domain controllers in our environment, I need to install the DC agent also on the second domain controller.   However, when ever I install the Fortinet DC agent on the second domain controller then reboot the server I start to see authentication issues across our environment.   Most of them are users are getting prompted for credentials in Outlook and SharePoint.   
 
The fix is to uninstall the DC agent and reboot the domain controller again.    This was tried twice, and both times we had the same issue.   Unfortunately, I spent hours digging through logs on the domain controller, SharePoint server, and exchange server and I cannot find a single event log that correlates to any problems.  I would expect to start to see some sort of event occur that was not present in one of these logs after the install of the DC agent and reboot of the domain controller but I cannot find anything.   
 
Has anyone else had this problem?   Any recommendations?
 
#1

1 Reply Related Threads

    boneyard
    Gold Member
    • Total Posts : 158
    • Scores: 8
    • Reward points: 0
    • Joined: 2014/07/30 11:15:18
    • Status: offline
    Re: FSSO - DC Agent Install Causing Issue with SharePoint and Outlook Clients 2019/08/26 05:44:56 (permalink)
    0
    contact Fortinet support would but the first thing i would do if I cant find a similar situation here.
    #2
    Jump to:
    © 2019 APG vNext Commercial Version 5.5