FortiAP 224D only getting 20-30mbps

Author
Jedi.Master
New Member
  • Total Posts : 3
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/08/13 14:43:17
  • Status: offline
2019/08/13 14:49:46 (permalink)
0

FortiAP 224D only getting 20-30mbps

Hello, 
 
I am running a FortiGate 60E->FortiSwitch 108D->FortiAP 224D. My current ISP is Spectrum, where I get 200mbps down. 
 
I have tested with being connected directly to the FortiGate and the FortiSwitch, where I am getting between 170 and 190 down, but when I am connected to the FortiAP, I am lucky to get 30. I have tested with only 1 device connected, low CPU and Memory usage on the AP, low channel utilization, and confirmed that there were 0 interfering APs at the time of the test. I checked the datasheet, and it is supposed to go up to 300mbps. 
 
I have disabled all UTM features as part of troubleshooting. I have confirmed low speeds occur on both a bridged and a tunneled SSID. 
#1

4 Replies Related Threads

    abelio
    Expert Member
    • Total Posts : 3630
    • Scores: 55
    • Reward points: 0
    • Joined: 2005/03/31 13:28:59
    • Location: Buenos Aires, Argentina
    • Status: offline
    Re: FortiAP 224D only getting 20-30mbps 2019/08/14 06:59:40 (permalink)
    0
    Hi,
    did you enable DTLS ?
     
    you could check that with, for example:
     
    show full wireless-controller wtp-profile | grep dtls

    regards
    --
    Abel
    #2
    Jedi.Master
    New Member
    • Total Posts : 3
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/08/13 14:43:17
    • Status: offline
    Re: FortiAP 224D only getting 20-30mbps 2019/08/14 07:43:52 (permalink)
    0
    DTLS is not enabled: 
    show full wireless-controller wtp-profile | grep dtls
    set dtls-policy clear-text
    post edited by Admin_FTNT - 2019/08/14 07:55:35
    #3
    alex_buric
    New Member
    • Total Posts : 6
    • Scores: 0
    • Reward points: 0
    • Joined: 2018/04/26 23:23:53
    • Location: Elizabeth, NJ
    • Status: offline
    Re: FortiAP 224D only getting 20-30mbps 2019/08/22 07:15:19 (permalink)
    0
    please share wireless section config
    #4
    Jedi.Master
    New Member
    • Total Posts : 3
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/08/13 14:43:17
    • Status: offline
    Re: FortiAP 224D only getting 20-30mbps 2019/08/22 08:37:19 (permalink)
    0
    JediTemple (FAP224D-default) # show full
    config wireless-controller wtp-profile
    edit "FAP224D-default"
    set comment ''
    config platform
    set type 224D
    end
    set control-message-offload ebp-frame aeroscout-tag ap-list sta-list sta-cap-list stats aeroscout-mu sta-health
    set led-state enable
    set dtls-policy clear-text
    set max-clients 0
    set handoff-rssi 25
    set handoff-sta-thresh 30
    set handoff-roaming enable
    set ap-country US
    set ip-fragment-preventing tcp-mss-adjust
    set tun-mtu-uplink 0
    set tun-mtu-downlink 0
    set split-tunneling-acl-path local
    set split-tunneling-acl-local-ap-subnet disable
    set allowaccess https
    set login-passwd-change default
    set lldp disable
    config radio-1
    set mode ap
    set band 802.11n-5G
    unset powersave-optimize
    set transmit-optimize power-save aggr-limit retry-limit send-bar
    set amsdu enable
    set coexistence enable
    set short-guard-interval enable
    set channel-bonding 40MHz
    set auto-power-level disable
    set power-level 100
    set dtim 1
    set beacon-interval 100
    set rts-threshold 2346
    set channel-utilization enable
    set spectrum-analysis disable
    set wids-profile ''
    set darrp enable
    set max-clients 0
    set max-distance 0
    set frequency-handoff enable
    set ap-handoff disable
    set vap-all disable
    set vaps "WiFi"
    set channel "36" "44" "149" "157"
    set call-admission-control disable
    end
    config radio-2
    set mode ap
    set band 802.11n
    set protection-mode disable
    unset powersave-optimize
    set transmit-optimize power-save aggr-limit retry-limit send-bar
    set amsdu enable
    set coexistence enable
    set short-guard-interval enable
    set channel-bonding 20MHz
    set auto-power-level disable
    set power-level 100
    set dtim 1
    set beacon-interval 100
    set rts-threshold 2346
    set channel-utilization enable
    set spectrum-analysis disable
    set wids-profile ''
    set darrp enable
    set max-clients 0
    set max-distance 0
    set frequency-handoff enable
    set ap-handoff disable
    set vap-all disable
    set vaps "WiFi-2.4"
    set channel "1" "6" "11"
    set call-admission-control disable
    end
    config lbs
    set ekahau-blink-mode disable
    set aeroscout disable
    set fortipresence disable
    set station-locate disable
    end
    set ext-info-enable disable
    next
    end
    #5
    Jump to:
    © 2019 APG vNext Commercial Version 5.5