AnsweredHot!question on upgrading to 6.04 and backward compatibility

Author
admiralsulu
New Member
  • Total Posts : 6
  • Scores: 0
  • Reward points: 0
  • Joined: 2017/06/09 04:53:55
  • Status: offline
2019/07/31 10:39:16 (permalink)
0

question on upgrading to 6.04 and backward compatibility

looking at upgrading some of my fortinets to 6.04, and it reads like the fortianalyzer would need to be upgraded to 6.04 first.
question:
I have couple of 60C that are at EOL at end of year, and cannot be upgraded beyond 5.2.13
would they be able to communicate with fortianalyzer running 6.04?
 
we are replacing those 60Cs at end of year, but until then wonder if they would work with fortianalyzer at 6.04
 
#1
brazz_FTNT
Silver Member
  • Total Posts : 90
  • Scores: 22
  • Reward points: 0
  • Joined: 2018/02/20 15:09:34
  • Status: offline
Re: question on upgrading to 6.04 and backward compatibility 2019/07/31 10:53:31 (permalink) ☼ Best Answerby admiralsulu 2019/07/31 11:18:25
0
Hello, 
 
In order to answer this question, we need to take a look into the FAZ/FOS Compatibility Chart.
 
https://fortinetweb.s3.amazonaws.com/docs.fortinet.com/v2/attachments/8ffab884-566a-11e9-81a4-00505692583a/fortianalyzer-compatibility_-_caveats.pdf
 
Based on the Chart FAZ 6.0.4 is able to support 5.2.13 FGT.
 
Cheers
 
#2
admiralsulu
New Member
  • Total Posts : 6
  • Scores: 0
  • Reward points: 0
  • Joined: 2017/06/09 04:53:55
  • Status: offline
Re: question on upgrading to 6.04 and backward compatibility 2019/07/31 11:19:22 (permalink)
0
cool, thanks!
#3
Jump to:
© 2019 APG vNext Commercial Version 5.5