Hot!Link Agregation with WAN infterfaces ( FGT 200E -- CISCO 2960-X)

Author
Phinestra200
New Member
  • Total Posts : 13
  • Scores: 0
  • Reward points: 0
  • Joined: 2018/02/13 00:53:44
  • Status: offline
2019/07/26 08:12:22 (permalink) 5.6
0

Link Agregation with WAN infterfaces ( FGT 200E -- CISCO 2960-X)

Hi,
do somebody already szetup a link agregation with 2 wan ports to Cisco 2960-X and it worked correctly on Fortigate 200E?
 
here is the story :)
 
we have a 200E freshly installed and we've created an interface vlan on with no problem for interconection with remote site.
we were unable to ping the remote IP @ until we removed one port( WAN).
it seems the agregate work only with single WAN.
 
it seems strange cause we've already setup a link agregation with WAN interfaces on 200D before.
 
thank you in advance for any help,
 
Phi.
#1

4 Replies Related Threads

    ede_pfau
    Expert Member
    • Total Posts : 6097
    • Scores: 490
    • Reward points: 0
    • Joined: 2004/03/09 01:20:18
    • Location: Heidelberg, Germany
    • Status: offline
    Re: Link Agregation with WAN infterfaces ( FGT 200E -- CISCO 2960-X) 2019/07/26 08:30:31 (permalink)
    0
    WAN ports are in no respect different from other ports. So either you could
    - use both WAN ports for an LACP trunk
    - use any two ports for the WAN link, again in LACP mode
     
    If you reread your post you'll notice you left out some information, like something with a VLAN...and on some port...maybe you could clarify this.
    LACP against a Cisco switch is not complicated. Use active LACP (not 'trunk', meaning 'static bundle') on Cisco. Use 'fast' parameter on LACP virtual port (CLI only).
    And, just in case, it's not a Nexus, right?

    Ede

    " Kernel panic: Aiee, killing interrupt handler!"
    #2
    Phinestra200
    New Member
    • Total Posts : 13
    • Scores: 0
    • Reward points: 0
    • Joined: 2018/02/13 00:53:44
    • Status: offline
    Re: Link Agregation with WAN infterfaces ( FGT 200E -- CISCO 2960-X) 2019/07/29 03:15:24 (permalink)
    0
    Hi ede_pfau
     
    thanks for your reply.
     
    it's true i forgot to mention vlan.
     
    i already have  this on my setup  :
     
       "set lacp-mode active"
     
    there are 2 vlan interfaces on the agregate, only one is OK.
     
    It's very strange :(
     
    Phi.
    #3
    Toshi Esumi
    Expert Member
    • Total Posts : 1747
    • Scores: 143
    • Reward points: 0
    • Joined: 2014/11/06 09:56:42
    • Status: online
    Re: Link Agregation with WAN infterfaces ( FGT 200E -- CISCO 2960-X) 2019/07/29 08:26:25 (permalink)
    0
    Do you mean two WAN ports aggregated and one VLAN on it then ping doesn't work until one of two WAN ports is shut down? Or two WAN ports aggregated and two VLANs on it then ping doesn't work until one of two VLAN subinterfaces is shut down?
    #4
    Phinestra200
    New Member
    • Total Posts : 13
    • Scores: 0
    • Reward points: 0
    • Joined: 2018/02/13 00:53:44
    • Status: offline
    Re: Link Agregation with WAN infterfaces ( FGT 200E -- CISCO 2960-X) 2019/10/14 08:52:56 (permalink)
    0
    FYI.
    We finally switch on another ports and everything worked fine.
    i do not understand why we were unable to make it work with WAN ports :(
    #5
    Jump to:
    © 2019 APG vNext Commercial Version 5.5