Hot!New Netgear GS752TP will not communicate with new Fortigate 50

Author
Westcana
New Member
  • Total Posts : 3
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/03/26 10:52:17
  • Status: offline
2019/07/25 12:58:27 (permalink)
0

New Netgear GS752TP will not communicate with new Fortigate 50

I have a Fortigate 50 that has been in service for less than a month. The config on it is very simple, just an internal network of about 15 devices going out the wan1 interface to the public internet.
Currently there is a low end switch plugged into lan 1 with all the internal stuff plugged into that switch.
I recently purchased a new netgear smart switch with POE.
The switch is only being used for the poe capability. There is no config on the switch at all.
When I tested the switch on a Fortigate 60, everything was fine.
But when I plug it into the 50, no traffic will pass.
There is a link light on both ends and I have switched cables making sure that the cable in use works for other equipment.
I am at a loss at this point. This is the second switch that I have tried (same model, right out of the box) with the same issue.
 
#1

3 Replies Related Threads

    orani
    Silver Member
    • Total Posts : 96
    • Scores: 1
    • Reward points: 0
    • Joined: 2019/07/11 12:54:18
    • Location: Athens
    • Status: offline
    Re: New Netgear GS752TP will not communicate with new Fortigate 50 2019/07/25 13:40:00 (permalink)
    0
    Is your switch managed? Does it have an ip address? If yes can you ping this ip from firewall? Did you configured any policies to allow traffic to pass?
    #2
    mworlund_FTNT
    New Member
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/07/24 17:06:14
    • Status: offline
    Re: New Netgear GS752TP will not communicate with new Fortigate 50 2019/07/25 14:03:41 (permalink)
    0
    Is the port on the 50 an active interface in the Interface Group you have set for the LAN? Go into the GUI under Network and Interfaces and if it's defined as a physical switch you should see the port you plugged into represented in Green. If not, click the + below and add it to the LAN interface group. 
    #3
    Toshi Esumi
    Expert Member
    • Total Posts : 1652
    • Scores: 139
    • Reward points: 0
    • Joined: 2014/11/06 09:56:42
    • Status: offline
    Re: New Netgear GS752TP will not communicate with new Fortigate 50 2019/07/26 13:50:47 (permalink)
    0
    By the way, is your FGT FG50E? And what is the FortiOS version? I'm asking this because there was a model called FG50B long time ago.
    #4
    Jump to:
    © 2019 APG vNext Commercial Version 5.5