Hot!WAF disable signature

Author
cwb2205
New Member
  • Total Posts : 15
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/07/01 17:15:39
  • Status: offline
2019/07/23 22:31:10 (permalink)
0

WAF disable signature

Hi,
 
I was trying to disable certain signatures as they were getting blocked for legitimate traffic. I found a cli command to add a signature to the disabled-signature field bit it only lets me add one signature, as soon as I try add another it just replaces the previous entry and that previous signature goes back to getting blocked.
config waf profile
edit {Profile Name}
config signature
set disabled-signature {Event ID}
end
end
 
The disabled signature field only seems to be able to hold 1 id at a time. is there a way I can exempt several ids at a time? I want to avoid exempting a whole sub-class
#1

1 Reply Related Threads

    cwb2205
    New Member
    • Total Posts : 15
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/07/01 17:15:39
    • Status: offline
    Re: WAF disable signature 2019/07/25 20:03:58 (permalink)
    0
    simple solution in the end
     
    config waf profile
    edit {Profile Name}
    config signature
    set disabled-signature {Event ID} {Event ID} 
    end
    end
     
    separate events must be separated with a space. if you have more to add, you need to copy the current disabled signatures out and paste them in the the new signature.
    #2
    Jump to:
    © 2019 APG vNext Commercial Version 5.5