Hot!Connection was terminated unexpectedly error 104

Author
grayloon
New Member
  • Total Posts : 6
  • Scores: 0
  • Reward points: 0
  • Joined: 2017/03/20 07:56:50
  • Status: offline
2019/07/19 06:45:47 (permalink)
0

Connection was terminated unexpectedly error 104

Fortigate 60C running 5.2.13
FortiClient 6.0.2.44 on Mac 10.13.6
IPSec VPN
 
My user clicks the FortiClient icon in the menubar, Connect to VPN, enters her credentials, and clicks Connect. Then, it tries to connect for several seconds before the error in the title pops up. Her internet connection is working otherwise. Any tips or recommendations to troubleshoot or workaround this issue?
#1

4 Replies Related Threads

    grayloon
    New Member
    • Total Posts : 6
    • Scores: 0
    • Reward points: 0
    • Joined: 2017/03/20 07:56:50
    • Status: offline
    Re: Connection was terminated unexpectedly error 104 2019/07/19 06:51:47 (permalink)
    0
    My user is not seeing the Fortinet extension blocked as detailed in this KB article.
    #2
    rhegyi
    New Member
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/07/22 09:11:18
    • Status: offline
    Re: Connection was terminated unexpectedly error 104 2019/07/22 09:39:56 (permalink)
    0
    Did you ever get this resolved?   I'm having the same issue... Thanks
    #3
    grayloon
    New Member
    • Total Posts : 6
    • Scores: 0
    • Reward points: 0
    • Joined: 2017/03/20 07:56:50
    • Status: offline
    Re: Connection was terminated unexpectedly error 104 2019/07/22 11:08:10 (permalink)
    0
    rhegyi
    Did you ever get this resolved?   I'm having the same issue... Thanks


    Unfortunately, it's still happening to my user. Are you using similar hardware/software?
    #4
    rhegyi
    New Member
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/07/22 09:11:18
    • Status: offline
    Re: Connection was terminated unexpectedly error 104 2019/07/23 05:28:25 (permalink)
    0
    It's a FW90, I believe.  I'm the Mac Tech the firewall is managed by another company.  The user's running 10.13.6 with FortiClient 6.0.2.   This was all working fine with nothing changing and it just stopped responding.  The FW tech tells me it's something on the Mac blocking the connection.  I've checked all that, Norton etc and the user hasn't applied any updates .  I'm starting to think it's the machine debating a nuke and pave, the problem is the user is three states away.  If you come up with anything please post I'd appreciate it.   Thank You.
    #5
    Jump to:
    © 2019 APG vNext Commercial Version 5.5