Hot!Picture not display in Fortigate 100D

Author
minhithvn
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/07/04 22:01:51
  • Status: offline
2019/07/04 23:14:00 (permalink)
0

Picture not display in Fortigate 100D

Dear all,
I have just a issue that related Web filtering. When I access URL link in Web filter, entire image in Website is not display. 
Attached file is the my issue as well configure
Please help me to fix this issue
Thanks 
 

 
 
 
 

Attached Image(s)

#1

3 Replies Related Threads

    Toshi Esumi
    Expert Member
    • Total Posts : 1566
    • Scores: 132
    • Reward points: 0
    • Joined: 2014/11/06 09:56:42
    • Status: offline
    Re: Picture not display in Fortigate 100D 2019/07/05 08:19:50 (permalink)
    0
    If you want to use "Rate images by URL", you need to check the URL of the image (right click on the image and select "view image info") and add to URL filter to allow. It must be different from the web site's URL you're allowing.
    #2
    minhithvn
    New Member
    • Total Posts : 2
    • Scores: 0
    • Reward points: 0
    • Joined: 2019/07/04 22:01:51
    • Status: offline
    Re: Picture not display in Fortigate 100D 2019/07/07 18:40:14 (permalink)
    0
    Hi Esumi,
    Thank you for your information
    I check image address, they are difference with URL link. But there are many image and other destination. Do you have way to add 1 time for all?
    Thanks
    #3
    Toshi Esumi
    Expert Member
    • Total Posts : 1566
    • Scores: 132
    • Reward points: 0
    • Joined: 2014/11/06 09:56:42
    • Status: offline
    Re: Picture not display in Fortigate 100D 2019/07/07 21:34:51 (permalink)
    0
    Only way I can think of is to disable/uncheck "Rate image" and filter only by site URLs.
    #4
    Jump to:
    © 2019 APG vNext Commercial Version 5.5