Hot!FortiWiFi 60D WiFi Authentication Issue

Author
jusimmon
New Member
  • Total Posts : 1
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/06/27 12:12:00
  • Status: offline
2019/06/27 12:18:46 (permalink)
0

FortiWiFi 60D WiFi Authentication Issue

Hello,
 
I'm experiencing a weird issue. I have an SSID being broadcast on a FortiWiFi 60D that uses WPA2-Enterprise security, utilizing local user accounts created on the firewall itself. For the last several weeks, none of my Windows-based hardware can connect to this SSID. I've tried on Windows 7 & multiple Windows 10 machines, and just get a "Can't Connect to this network" message. However, all my Apple devices (iPads, iPhones, Macbook's, etc.) can all connect to the same SSID just fine. I could use some help on this as it's becoming a bit of an aggravating issue to resolve.
#1
Dave Hall
Expert Member
  • Total Posts : 1458
  • Scores: 160
  • Reward points: 0
  • Joined: 2012/05/11 07:55:58
  • Location: Canada
  • Status: offline
Re: FortiWiFi 60D WiFi Authentication Issue 2019/06/27 13:55:17 (permalink)
0
These instructions are about six years old and used to get Windows 7 laptop connected under firmware 4.3.x.  I can't vouch for how secure or if the instruction still works.  You may need to tweak some of the settings  (e.g. AES encryption.) 
  1. While in Network and Sharing Center, click on Manage Wireless network on the left side at the top.
  2. In Manage Wireless Networks, click Add.
  3. When asked what type of network to add, choose manually create a network profile.
  4. For network name, enter wifi. For security type, choose WPA2-Enterprise.   Set Encryption type to AES.  Click Next.
  5. After wifi has been created, click on Open the connection properties…
  6. In the wifi wireless network properties, click on the Security tab.  Under “Choose a network authentication method”, make sure Microsoft Protected EAP (PEAP) is selected then click on Settings.
  7. Under Protected EAP Properties, uncheck “Validate Server certificate”.   Click the Configure button next to “Secured password (EAP-MSCHAP v2)”.
  8. Uncheck Automatically user my Windows Login..” option.  Click Ok.
  9. Now, back on the ‘Protected EAP Properties’ tab, click OK again.
  10. Click on the Advanced Settings button.
  11. Check “Specify authentication mode” then select User Authentication.  Click the Save Credentials button.
  12. Enter the username and password then click OK.
  13. Click OK on each page, until the final page which you can close.
Someone else may want to chime in on a better solution.
 

NSE4/FMG-VM64/FortiAnalyzer-VM/5.4/6.0 (FWF40C/FW92D/FGT200D/FGT101E)/ FAP220B/221C
#2
mfawaz
New Member
  • Total Posts : 2
  • Scores: 0
  • Reward points: 0
  • Joined: 2019/07/24 12:01:13
  • Status: offline
Re: FortiWiFi 60D WiFi Authentication Issue 2019/07/24 13:04:39 (permalink)
0
Hello, have you found a solution to this issue?
#3
Jump to:
© 2019 APG vNext Commercial Version 5.5